Bug 57872 - XWindows is not starting on Nvidia Riva 128/128Zx
XWindows is not starting on Nvidia Riva 128/128Zx
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-29 14:01 EST by Suneel Reddy
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-09 14:27:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Suneel Reddy 2001-12-29 14:01:58 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; Q312461)

Description of problem:
After upgrading from 7.1 to 7.2 my Xwindows does not start at all. Startx 
will hang with a blue screen after saying KDE running. I have selected 
1024X768 16 Bit once and 24 bit other time. I tried all the things 
suggested in your bugzilla nothing worked. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Use Xconfigurator to set up the XF86Config
2.It detects Dell Monitor, with defualt hsync and vsync
3.It detects Nvidia
4.I select no chipset
5.Select 1024X768 24 bit
6.Test works fine
7.Asks me do I want to save the settings
8.I press yes and exit out of Xconfigurator
9.I type startx
10.It just hangs with no error message
	

Additional info:
Comment 1 Mike A. Harris 2002-01-20 18:02:36 EST
Attach your X config, and X server logs using the link below please.
Also the output of lspci -n
Comment 2 Mike A. Harris 2002-02-09 14:27:02 EST
Please attach your X config, X server logs and other info requested so
I can look into this problem.  If the problem is no longer a problem,
please update the bug report and close it.

Thanks.

Comment 3 Mike A. Harris 2002-05-21 03:34:21 EDT
Assuming the problem has been resolved, and closing bug report due to
lack of information.  If the problem still exists after upgrading to
Red Hat Linux 7.3, please provide the information that has been requested,
above and re-open the bug report.

Note You need to log in before you can comment on or make changes to this bug.