Bug 579033 - sssd fails to update in Goddard
sssd fails to update in Goddard
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: sssd (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Stephen Gallagher
Fedora Extras Quality Assurance
:
: 580146 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-02 05:00 EDT by Fabian A. Scherschel
Modified: 2010-04-14 23:14 EDT (History)
8 users (show)

See Also:
Fixed In Version: sssd-1.1.1-3.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-14 23:14:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fabian A. Scherschel 2010-04-02 05:00:55 EDT
Description of problem:

sssd doesn't update, blocks further updates.


Version-Release number of selected component (if applicable):

sssd-1.1.1-1.fc13.i686


How reproducible:

Always on my machine.

Steps to Reproduce:
1. yum update
  
Actual results:

see below

Expected results:

Should update.

Additional info:


[root@serenity Desktop]# yum update
Loaded plugins: auto-update-debuginfo, langpacks, presto, refresh-packagekit
Adding en_US to language list
Found 49 installed debuginfo package(s)
Enabling fedora-debuginfo: Fedora 13 - i386 - Debug
Reading repository metadata in from local files
Enabling rpmfusion-nonfree-rawhide-debuginfo: RPM Fusion for Fedora Rawhide - Nonfree - Debug
Reading repository metadata in from local files
Enabling rpmfusion-free-rawhide-debuginfo: RPM Fusion for Fedora Rawhide - Free - Debug
Reading repository metadata in from local files
Enabling updates-testing-debuginfo: Fedora 13 - i386 - Test Updates Debug
Reading repository metadata in from local files
Enabling livna-debuginfo: rpm.livna.org for 13 - i386 - Debug
Reading repository metadata in from local files
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package BackupPC.noarch 0:3.1.0-13.fc13 set to be updated
---> Package GConf2.i686 0:2.28.1-1.fc13 set to be updated
---> Package GConf2-devel.i686 0:2.28.1-1.fc13 set to be updated
---> Package GConf2-gtk.i686 0:2.28.1-1.fc13 set to be updated
---> Package ModemManager.i686 0:0.3-6.git20100331.fc13 set to be updated
---> Package NetworkManager.i686 1:0.8.0-4.git20100325.fc13 set to be updated
---> Package NetworkManager-glib.i686 1:0.8.0-4.git20100325.fc13 set to be updated
---> Package NetworkManager-gnome.i686 1:0.8.0-4.git20100325.fc13 set to be updated
---> Package ORBit2.i686 0:2.14.18-1.fc13 set to be updated
---> Package ORBit2-devel.i686 0:2.14.18-1.fc13 set to be updated
---> Package PackageKit.i686 0:0.6.3-1.fc13 set to be updated
---> Package PackageKit-device-rebind.i686 0:0.6.3-1.fc13 set to be updated
---> Package PackageKit-glib.i686 0:0.6.3-1.fc13 set to be updated
---> Package PackageKit-gstreamer-plugin.i686 0:0.6.3-1.fc13 set to be updated
---> Package PackageKit-gtk-module.i686 0:0.6.3-1.fc13 set to be updated
---> Package PackageKit-yum.i686 0:0.6.3-1.fc13 set to be updated
---> Package PackageKit-yum-plugin.i686 0:0.6.3-1.fc13 set to be updated
---> Package PyQt4.i686 0:4.7.2-2.fc13 set to be updated
---> Package at-spi.i686 0:1.30.0-1.fc13 set to be updated
---> Package at-spi-devel.i686 0:1.30.0-1.fc13 set to be updated
---> Package at-spi-python.i686 0:1.30.0-1.fc13 set to be updated
---> Package atk.i686 0:1.30.0-1.fc13 set to be updated
---> Package atk-devel.i686 0:1.30.0-1.fc13 set to be updated
---> Package authconfig.i686 0:6.1.2-1.fc13 set to be updated
---> Package authconfig-gtk.i686 0:6.1.2-1.fc13 set to be updated
---> Package banshee.i686 0:1.6.0-1.fc13 set to be updated
---> Package banshee-musicbrainz.i686 0:1.6.0-1.fc13 set to be updated
---> Package bash.i686 0:4.1.2-4.fc13 set to be updated
---> Package bind-libs.i686 32:9.7.0-9.P1.fc13 set to be updated
---> Package bind-utils.i686 32:9.7.0-9.P1.fc13 set to be updated
---> Package bluez.i686 0:4.63-1.fc13 set to be updated
---> Package bluez-libs.i686 0:4.63-1.fc13 set to be updated
---> Package brasero.i686 0:2.30.0-1.fc13 set to be updated
---> Package brasero-libs.i686 0:2.30.0-1.fc13 set to be updated
---> Package brasero-nautilus.i686 0:2.30.0-1.fc13 set to be updated
---> Package bzr.i686 0:2.1.1-1.fc13 set to be updated
---> Package cheese.i686 0:2.30.0-1.fc13 set to be updated
---> Package cheese-libs.i686 0:2.30.0-1.fc13 set to be updated
---> Package clutter.i686 0:1.2.4-1.fc13 set to be updated
---> Package compiz.i686 0:0.8.6-1.fc13 set to be updated
---> Package compiz-gnome.i686 0:0.8.6-1.fc13 set to be updated
---> Package control-center.i686 1:2.30.0-1.fc13 set to be updated
---> Package control-center-filesystem.i686 1:2.30.0-1.fc13 set to be updated
---> Package cpp.i686 0:4.4.3-12.fc13 set to be updated
---> Package dbus.i686 1:1.2.24-1.fc13 set to be updated
---> Package dbus-devel.i686 1:1.2.24-1.fc13 set to be updated
---> Package dbus-libs.i686 1:1.2.24-1.fc13 set to be updated
---> Package dbus-x11.i686 1:1.2.24-1.fc13 set to be updated
---> Package desktop-file-utils.i686 0:0.16-1.fc13 set to be updated
---> Package devhelp.i686 0:2.30.0-1.fc13 set to be updated
---> Package dhclient.i686 12:4.1.1-15.fc13 set to be updated
---> Package empathy.i686 0:2.30.0-1.fc13 set to be updated
---> Package eog.i686 0:2.30.0-1.fc13 set to be updated
---> Package evince.i686 0:2.30.0-1.fc13 set to be updated
---> Package evince-libs.i686 0:2.30.0-1.fc13 set to be updated
---> Package evolution-data-server.i686 0:2.30.0-1.fc13 set to be updated
---> Package file-roller.i686 0:2.30.0-1.fc13 set to be updated
---> Package gawk.i686 0:3.1.7-3.fc13 set to be updated
---> Package gcalctool.i686 0:5.30.0-1.fc13 set to be updated
---> Package gcc.i686 0:4.4.3-12.fc13 set to be updated
---> Package gcc-c++.i686 0:4.4.3-12.fc13 set to be updated
---> Package gcc-gfortran.i686 0:4.4.3-12.fc13 set to be updated
---> Package gedit.i686 1:2.30.0-1.fc13 set to be updated
---> Package geoclue.i686 0:0.12.0-1.fc13 set to be updated
---> Package geoclue-devel.i686 0:0.12.0-1.fc13 set to be updated
---> Package glib2.i686 0:2.24.0-1.fc13 set to be updated
---> Package glib2-devel.i686 0:2.24.0-1.fc13 set to be updated
---> Package gnome-applets.i686 1:2.30.0-1.fc13 set to be updated
---> Package gnome-backgrounds.noarch 0:2.30.0-1.fc13 set to be updated
---> Package gnome-bluetooth.i686 0:2.30.0-1.fc13 set to be updated
---> Package gnome-bluetooth-libs.i686 0:2.30.0-1.fc13 set to be updated
---> Package gnome-color-manager.i686 0:2.30.0-1.fc13 set to be updated
---> Package gnome-desktop.i686 0:2.30.0-1.fc13 set to be updated
--> Processing Dependency: constantine-backgrounds for package: gnome-desktop-2.30.0-1.fc13.i686
---> Package gnome-desktop-devel.i686 0:2.30.0-1.fc13 set to be updated
---> Package gnome-devel-docs.noarch 0:2.30.0-1.fc13 set to be updated
---> Package gnome-doc-utils.noarch 0:0.20.0-1.fc13 set to be updated
---> Package gnome-doc-utils-stylesheets.noarch 0:0.20.0-1.fc13 set to be updated
---> Package gnome-games.i686 1:2.30.0-1.fc13 set to be updated
---> Package gnome-icon-theme.noarch 0:2.30.0-1.fc13 set to be updated
---> Package gnome-keyring.i686 0:2.30.0-1.fc13 set to be updated
---> Package gnome-keyring-devel.i686 0:2.30.0-1.fc13 set to be updated
---> Package gnome-keyring-pam.i686 0:2.30.0-1.fc13 set to be updated
---> Package gnome-mag.i686 0:0.16.1-1.fc13 set to be updated
---> Package gnome-media.i686 0:2.30.0-1.fc13 set to be updated
---> Package gnome-media-libs.i686 0:2.30.0-1.fc13 set to be updated
---> Package gnome-menus.i686 0:2.30.0-1.fc13 set to be updated
---> Package gnome-packagekit.i686 0:2.30.0-1.fc13 set to be updated
---> Package gnome-panel.i686 0:2.30.0-1.fc13 set to be updated
---> Package gnome-panel-devel.i686 0:2.30.0-1.fc13 set to be updated
---> Package gnome-panel-libs.i686 0:2.30.0-1.fc13 set to be updated
---> Package gnome-power-manager.i686 0:2.30.0-1.fc13 set to be updated
---> Package gnome-python2.i686 0:2.28.1-1.fc13 set to be updated
---> Package gnome-python2-bonobo.i686 0:2.28.1-1.fc13 set to be updated
---> Package gnome-python2-canvas.i686 0:2.28.1-1.fc13 set to be updated
---> Package gnome-python2-gconf.i686 0:2.28.1-1.fc13 set to be updated
---> Package gnome-python2-gnome.i686 0:2.28.1-1.fc13 set to be updated
---> Package gnome-python2-gnomevfs.i686 0:2.28.1-1.fc13 set to be updated
---> Package gnome-screensaver.i686 0:2.30.0-1.fc13 set to be updated
---> Package gnome-session.i686 0:2.30.0-1.fc13 set to be updated
---> Package gnome-session-xsession.i686 0:2.30.0-1.fc13 set to be updated
---> Package gnome-settings-daemon.i686 0:2.30.0-1.fc13 set to be updated
---> Package gnome-system-monitor.i686 0:2.28.1-1.fc13 set to be updated
---> Package gnome-themes.noarch 0:2.30.0-2.fc13 set to be updated
---> Package gnome-user-docs.noarch 0:2.30.0-1.fc13 set to be updated
---> Package gnome-user-share.i686 0:2.30.0-1.fc13 set to be updated
---> Package gnome-utils.i686 1:2.30.0-1.fc13 set to be updated
---> Package gnome-utils-libs.i686 1:2.30.0-1.fc13 set to be updated
---> Package gnome-vfs2.i686 0:2.24.3-1.fc13 set to be updated
---> Package gnome-vfs2-devel.i686 0:2.24.3-1.fc13 set to be updated
---> Package gobject-introspection.i686 0:0.6.9-3.fc13 set to be updated
---> Package gobject-introspection-devel.i686 0:0.6.9-3.fc13 set to be updated
---> Package gok.i686 0:2.30.0-1.fc13 set to be updated
---> Package grep.i686 0:2.6.1-1.fc13 set to be updated
---> Package gtk-doc.noarch 0:1.14-1.fc13 set to be updated
--> Processing Dependency: source-highlight for package: gtk-doc-1.14-1.fc13.noarch
---> Package gtk2-engines.i686 0:2.20.0-1.fc13 set to be updated
---> Package gtkhtml3.i686 0:3.30.0-1.fc13 set to be updated
---> Package gtksourceview2.i686 0:2.10.0-1.fc13 set to be updated
---> Package gucharmap.i686 0:2.30.0-1.fc13 set to be updated
---> Package gvfs.i686 0:1.6.0-1.fc13 set to be updated
---> Package gvfs-afc.i686 0:1.6.0-1.fc13 set to be updated
---> Package gvfs-archive.i686 0:1.6.0-1.fc13 set to be updated
---> Package gvfs-fuse.i686 0:1.6.0-1.fc13 set to be updated
---> Package gvfs-gphoto2.i686 0:1.6.0-1.fc13 set to be updated
---> Package gvfs-obexftp.i686 0:1.6.0-1.fc13 set to be updated
---> Package gvfs-smb.i686 0:1.6.0-1.fc13 set to be updated
---> Package hal.i686 0:0.5.14-3.fc13 set to be updated
---> Package hal-devel.i686 0:0.5.14-3.fc13 set to be updated
---> Package hal-filesystem.i686 0:0.5.14-3.fc13 set to be updated
---> Package hal-libs.i686 0:0.5.14-3.fc13 set to be updated
---> Package hwdata.noarch 0:0.229-1.fc13 set to be updated
---> Package intltool.noarch 0:0.41.1-1.fc13 set to be updated
---> Package kdelibs-common.i686 6:4.4.1-9.fc13 set to be updated
---> Package libIDL.i686 0:0.8.14-1.fc13 set to be updated
---> Package libIDL-devel.i686 0:0.8.14-1.fc13 set to be updated
---> Package libbonoboui.i686 0:2.24.3-1.fc13 set to be updated
---> Package libbonoboui-devel.i686 0:2.24.3-1.fc13 set to be updated
---> Package libedit.i686 0:3.0-2.20090923cvs.fc13 set to be updated
---> Package libgail-gnome.i686 0:1.20.2-1.fc13 set to be updated
---> Package libgcc.i686 0:4.4.3-12.fc13 set to be updated
---> Package libgcj.i686 0:4.4.3-12.fc13 set to be updated
---> Package libgfortran.i686 0:4.4.3-12.fc13 set to be updated
---> Package libgnome.i686 0:2.30.0-1.fc13 set to be updated
---> Package libgnome-devel.i686 0:2.30.0-1.fc13 set to be updated
---> Package libgnome-keyring.i686 0:2.30.0-1.fc13 set to be updated
---> Package libgnome-keyring-devel.i686 0:2.30.0-1.fc13 set to be updated
---> Package libgnomecanvas.i686 0:2.30.0-1.fc13 set to be updated
---> Package libgnomecanvas-devel.i686 0:2.30.0-1.fc13 set to be updated
---> Package libgnomekbd.i686 0:2.30.0-1.fc13 set to be updated
---> Package libgnomeui.i686 0:2.24.3-1.fc13 set to be updated
---> Package libgnomeui-devel.i686 0:2.24.3-1.fc13 set to be updated
---> Package libgomp.i686 0:4.4.3-12.fc13 set to be updated
---> Package libgtop2.i686 0:2.28.1-2.fc13 set to be updated
---> Package libgtop2-devel.i686 0:2.28.1-2.fc13 set to be updated
---> Package libgweather.i686 0:2.30.0-1.fc13 set to be updated
---> Package libproxy.i686 0:0.3.1-4.fc13 set to be updated
---> Package libproxy-bin.i686 0:0.3.1-4.fc13 set to be updated
---> Package libproxy-python.i686 0:0.3.1-4.fc13 set to be updated
---> Package librsvg2.i686 0:2.26.2-1.fc13 set to be updated
---> Package libsoup.i686 0:2.30.0-1.fc13 set to be updated
---> Package libsoup-devel.i686 0:2.30.0-1.fc13 set to be updated
---> Package libstdc++.i686 0:4.4.3-12.fc13 set to be updated
---> Package libstdc++-devel.i686 0:4.4.3-12.fc13 set to be updated
---> Package libuser.i686 0:0.56.16-1.fc13 set to be updated
---> Package libuser-devel.i686 0:0.56.16-1.fc13 set to be updated
---> Package libuser-python.i686 0:0.56.16-1.fc13 set to be updated
---> Package libwnck.i686 0:2.30.0-1.fc13 set to be updated
---> Package lm_sensors-libs.i686 0:3.1.2-2.fc13 set to be updated
---> Package lohit-punjabi-fonts.noarch 0:2.4.4-1.fc13 set to be updated
---> Package metacity.i686 0:2.30.0-1.fc13 set to be updated
---> Package mousetweaks.i686 0:2.30.0-1.fc13 set to be updated
---> Package mysql-libs.i686 0:5.1.45-2.fc13 set to be updated
---> Package nautilus-sendto.i686 0:2.28.4-1.fc13 set to be updated
---> Package neon.i686 0:0.29.3-1.fc13 set to be updated
---> Package openssl.i686 0:1.0.0-1.fc13 set to be updated
---> Package openssl-devel.i686 0:1.0.0-1.fc13 set to be updated
---> Package orca.i686 0:2.30.0-1.fc13 set to be updated
---> Package pango.i686 0:1.28.0-1.fc13 set to be updated
---> Package pango-devel.i686 0:1.28.0-1.fc13 set to be updated
---> Package pixman.i686 0:0.18.0-1.fc13 set to be updated
---> Package pixman-devel.i686 0:0.18.0-1.fc13 set to be updated
---> Package plymouth.i686 0:0.8.1-3.fc13 set to be updated
---> Package plymouth-core-libs.i686 0:0.8.1-3.fc13 set to be updated
---> Package plymouth-gdm-hooks.i686 0:0.8.1-3.fc13 set to be updated
---> Package plymouth-graphics-libs.i686 0:0.8.1-3.fc13 set to be updated
---> Package plymouth-plugin-label.i686 0:0.8.1-3.fc13 set to be updated
---> Package plymouth-plugin-two-step.i686 0:0.8.1-3.fc13 set to be updated
---> Package plymouth-scripts.i686 0:0.8.1-3.fc13 set to be updated
---> Package plymouth-system-theme.i686 0:0.8.1-3.fc13 set to be updated
---> Package plymouth-theme-charge.i686 0:0.8.1-3.fc13 set to be updated
---> Package plymouth-utils.i686 0:0.8.1-3.fc13 set to be updated
---> Package pygtksourceview.i686 0:2.10.0-1.fc13 set to be updated
---> Package qt.i686 1:4.6.2-11.fc13 set to be updated
---> Package qt-sqlite.i686 1:4.6.2-11.fc13 set to be updated
---> Package qt-x11.i686 1:4.6.2-11.fc13 set to be updated
---> Package rhythmbox.i686 0:0.12.8-1.fc13 set to be updated
---> Package rsync.i686 0:3.0.7-3.fc13 set to be updated
---> Package seahorse.i686 0:2.30.0-1.fc13 set to be updated
---> Package selinux-policy.noarch 0:3.7.16-2.fc13 set to be updated
---> Package selinux-policy-targeted.noarch 0:3.7.16-2.fc13 set to be updated
---> Package sendmail.i686 0:8.14.4-4.fc13 set to be updated
---> Package sip.i686 0:4.10.1-2.fc13 set to be updated
---> Package sound-juicer.i686 0:2.28.2-1.fc13 set to be updated
---> Package sssd.i686 0:1.1.1-1.fc13 set to be updated
--> Processing Dependency: libcollection = 0.4.0-1.fc13 for package: sssd-1.1.1-1.fc13.i686
--> Processing Dependency: libini_config = 0.4.0-1.fc13 for package: sssd-1.1.1-1.fc13.i686
--> Processing Dependency: libdhash = 0.4.0-1.fc13 for package: sssd-1.1.1-1.fc13.i686
---> Package sssd-client.i686 0:1.1.1-1.fc13 set to be updated
---> Package system-config-printer.i686 0:1.2.0-12.fc13 set to be updated
---> Package system-config-printer-libs.i686 0:1.2.0-12.fc13 set to be updated
---> Package system-config-users.noarch 0:1.2.96-1.fc13 set to be updated
---> Package taglib-sharp.i686 0:2.0.3.7-1.fc13 set to be updated
---> Package telepathy-gabble.i686 0:0.9.9-1.fc13 set to be updated
---> Package tigervnc.i686 0:1.0.90-0.8.20100219svn3993.fc13 set to be updated
---> Package tomboy.i686 0:1.2.0-1.fc13 set to be updated
---> Package totem.i686 0:2.30.0-1.fc13 set to be updated
---> Package totem-mozplugin.i686 0:2.30.0-1.fc13 set to be updated
---> Package totem-nautilus.i686 0:2.30.0-1.fc13 set to be updated
---> Package totem-pl-parser.i686 0:2.30.0-1.fc13 set to be updated
---> Package tzdata.noarch 0:2010f-3.fc13 set to be updated
---> Package tzdata-java.noarch 0:2010f-3.fc13 set to be updated
---> Package usermode.i686 0:1.104.2-1.fc13 set to be updated
---> Package usermode-gtk.i686 0:1.104.2-1.fc13 set to be updated
---> Package vim-common.i686 2:7.2.411-1.fc13 set to be updated
---> Package vim-enhanced.i686 2:7.2.411-1.fc13 set to be updated
---> Package vim-minimal.i686 2:7.2.411-1.fc13 set to be updated
---> Package vinagre.i686 0:2.30.0-1.fc13 set to be updated
---> Package vino.i686 0:2.28.2-1.fc13 set to be updated
---> Package vte.i686 0:0.24.0-1.fc13 set to be updated
---> Package xorg-x11-drv-synaptics.i686 0:1.2.2-1.fc13 set to be updated
---> Package yelp.i686 0:2.30.0-1.fc13 set to be updated
---> Package zenity.i686 0:2.30.0-1.fc13 set to be updated
--> Running transaction check
---> Package constantine-backgrounds.noarch 0:12.1.1-3.fc13 set to be updated
--> Processing Dependency: constantine-backgrounds-single = 12.1.1-3.fc13 for package: constantine-backgrounds-12.1.1-3.fc13.noarch
---> Package source-highlight.i686 0:2.10-5.fc13 set to be updated
---> Package sssd.i686 0:1.1.1-1.fc13 set to be updated
--> Processing Dependency: libcollection = 0.4.0-1.fc13 for package: sssd-1.1.1-1.fc13.i686
--> Processing Dependency: libini_config = 0.4.0-1.fc13 for package: sssd-1.1.1-1.fc13.i686
--> Processing Dependency: libdhash = 0.4.0-1.fc13 for package: sssd-1.1.1-1.fc13.i686
--> Running transaction check
---> Package constantine-backgrounds-single.noarch 0:12.1.1-3.fc13 set to be updated
---> Package sssd.i686 0:1.1.1-1.fc13 set to be updated
--> Processing Dependency: libcollection = 0.4.0-1.fc13 for package: sssd-1.1.1-1.fc13.i686
--> Processing Dependency: libini_config = 0.4.0-1.fc13 for package: sssd-1.1.1-1.fc13.i686
--> Processing Dependency: libdhash = 0.4.0-1.fc13 for package: sssd-1.1.1-1.fc13.i686
fedora-debuginfo/filelists_db                                     | 7.4 MB     00:07     
google-chrome/filelists                                           |  12 kB     00:00     
updates-testing/filelists_db                                      | 1.7 MB     00:01     
updates-testing-debuginfo/filelists_db                            | 981 kB     00:00     
--> Finished Dependency Resolution
Error: Package: sssd-1.1.1-1.fc13.i686 (updates-testing)
           Requires: libdhash = 0.4.0-1.fc13
           Installed: libdhash-0.4.0-2.fc13.i686 (@updates-testing)
           Available: libdhash-0.4.0-1.fc13.i686 (updates-testing)
Error: Package: sssd-1.1.1-1.fc13.i686 (updates-testing)
           Requires: libcollection = 0.4.0-1.fc13
           Installed: libcollection-0.4.0-2.fc13.i686 (@updates-testing)
           Available: libcollection-0.4.0-1.fc13.i686 (updates-testing)
Error: Package: sssd-1.1.1-1.fc13.i686 (updates-testing)
           Requires: libini_config = 0.4.0-1.fc13
           Installed: libini_config-0.4.0-2.fc13.i686 (@updates-testing)
           Available: libini_config-0.4.0-1.fc13.i686 (updates-testing)
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
Comment 1 jayce 2010-04-02 14:40:27 EDT
I have the same problem
Comment 2 Simo Sorce 2010-04-02 15:35:33 EDT
There was an error in handling the release number in the spec files.
I've rebuilt packages and as soon as it gets pushed it should be fixed.
Comment 3 Fedora Update System 2010-04-02 15:36:33 EDT
sssd-1.1.1-3.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/sssd-1.1.1-3.fc13
Comment 4 Matt Domsch 2010-04-07 11:14:29 EDT
*** Bug 580146 has been marked as a duplicate of this bug. ***
Comment 5 Fedora Update System 2010-04-14 23:14:02 EDT
sssd-1.1.1-3.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.