This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 57918 - Cannot open /var/log/sa/sa01: No such file or directory
Cannot open /var/log/sa/sa01: No such file or directory
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: sysstat (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-01 12:10 EST by Need Real Name
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-01 12:10:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-01-01 12:10:31 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)

Description of problem:
I saw there is a long list with problems but i have installed with up2date 
the latest package of sysstat version 3.3.3 and still getting errors in 
root's mail, it looks like this:

[root@node-c-28b7 /etc]# mail
Mail version 8.1 6/6/93.  Type ? for help.
"/var/spool/mail/root": 5 messages 5 new
>N  1 root@node-c-28b7.a20  Tue Dec 25 14:11  15/498   "Anacron 
job 'cron.daily'"
 N  2 root@node-c-28b7.a20  Wed Dec 26 12:43  15/498   "Anacron 
job 'cron.daily'"
 N  3 root@node-c-28b7.a20  Thu Dec 27 16:33  15/498   "Anacron 
job 'cron.daily'"
 N  4 root@node-c-28b7.a20  Fri Dec 28 17:43  15/498   "Anacron 
job 'cron.daily'"
 N  5 root@node-c-28b7.a20  Tue Jan  1 12:34  15/496   "Anacron 
job 'cron.daily'"
& p5
Message 5:
From root  Tue Jan  1 12:34:40 2002
Date: Tue, 1 Jan 2002 12:34:39 +0100
From: root@node-c-28b7.a2000.nl (Anacron)
To: root@node-c-28b7.a2000.nl
Subject: Anacron job 'cron.daily'

/etc/cron.daily/sysstat:

Cannot open /var/log/sa/sa01: No such file or directory

&


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Tjust let cron.daily run once on a fresh instal of 7.0
2.
3.
	

Actual Results:  An email with this content:
From root  Tue Jan  1 12:34:40 2002
Date: Tue, 1 Jan 2002 12:34:39 +0100
From: xxxxxxxxxxxxxxxxxxxxxxx(Anacron)
To: root@xxxxxxxxxxxxxxxxxxxxx
Subject: Anacron job 'cron.daily'

/etc/cron.daily/sysstat:

Cannot open /var/log/sa/sa01: No such file or directory



Expected Results:  No errors in roots mail

Additional info:
Comment 1 Trond Eivind Glomsrxd 2002-01-09 16:48:32 EST
Fixed in the current release, RHL 7.2

Note You need to log in before you can comment on or make changes to this bug.