Bug 57923 - Help - local or remote?
Help - local or remote?
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: ImageMagick (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-01 20:37 EST by Michal Jaegermann
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-01 20:38:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2002-01-01 20:37:39 EST
Description of Problem:

Hitting "Help->Browse Documentation" in ImageMagick menu opens
_new_ Netscape process, regardless if any is already running or not,
with an URL pointing to http://www.infomagick.org while presumably
the same information already is available locally as
file:///usr/X11R6/share/ImageMagick/ImageMagick.html
Not that nice without a network connection or on a slow one.

To make things more interesting http://www.infomagick.org/ImageMagick.html
sometimes (at random?) seems to be used and that one apparently does not
exist.
Comment 1 Bernhard Rosenkraenzer 2002-01-04 09:31:08 EST
I agree... Fixed to point at local html directory and use htmlview rather than
netscape.
(5.4.2.2-1)

Note You need to log in before you can comment on or make changes to this bug.