Bug 57927 - ifup: DHCP_HOSTNAME erase DHCPCD_ARGS
ifup: DHCP_HOSTNAME erase DHCPCD_ARGS
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: initscripts (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
: 58704 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-02 04:35 EST by Olivier Baudron
Modified: 2014-03-16 22:24 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-24 02:17:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Olivier Baudron 2002-01-02 04:35:26 EST
--- /sbin/ifup  Wed Sep 26 22:15:52 2001
+++ /sbin/ifup  Wed Jan  2 10:32:12 2002
@@ -148,8 +148,8 @@
     PUMPARGS=$PUMPARGS
     DHCPCDARGS="$DHCPCDARGS -n"
     if [ -n "${DHCP_HOSTNAME}" ]; then
-       PUMPARGS="-h ${DHCP_HOSTNAME}"
-       DHCPCDARGS="-h ${DHCP_HOSTNAME}"
+       PUMPARGS="${PUMPARGS} -h ${DHCP_HOSTNAME}"
+       DHCPCDARGS="${DHCPCDARGS} -h ${DHCP_HOSTNAME}"
     fi
     if [ -n "${NEEDHOSTNAME}" ]; then
        PUMPARGS="${PUMPARGS} --lookup-hostname"
Comment 1 Bill Nottingham 2002-01-24 02:16:30 EST
*** Bug 58704 has been marked as a duplicate of this bug. ***
Comment 2 Bill Nottingham 2002-01-25 01:47:43 EST
This will be fixed in 6.51-1 - thanks!

Note You need to log in before you can comment on or make changes to this bug.