Bug 579420 - [abrt] crash in synergy-1.3.1-14.fc12: Process /usr/bin/synergyc was killed by signal 11 (SIGSEGV)
[abrt] crash in synergy-1.3.1-14.fc12: Process /usr/bin/synergyc was killed b...
Status: CLOSED DUPLICATE of bug 549136
Product: Fedora
Classification: Fedora
Component: synergy (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
abrt_hash:d5bf5844e4083c7fe04975d43ff...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-05 00:34 EDT by Sugisaku Nakao
Modified: 2010-05-25 05:35 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:35:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.08 KB, text/plain)
2010-04-05 00:34 EDT, Sugisaku Nakao
no flags Details

  None (edit)
Description Sugisaku Nakao 2010-04-05 00:34:00 EDT
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: synergyc -f --name takatsuma distress
component: synergy
executable: /usr/bin/synergyc
kernel: 2.6.32.9-70.fc12.x86_64
package: synergy-1.3.1-14.fc12
rating: 4
reason: Process /usr/bin/synergyc was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Sugisaku Nakao 2010-04-05 00:34:03 EDT
Created attachment 404448 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:35:13 EDT

*** This bug has been marked as a duplicate of bug 549136 ***
Comment 3 Karel Klíč 2010-05-25 05:35:13 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #549136.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.