Bug 579436 - [abrt] crash in gvfs-1.4.3-7.fc12: Process /usr/libexec/gvfs-gdu-volume-monitor was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gvfs-1.4.3-7.fc12: Process /usr/libexec/gvfs-gdu-volume-monit...
Keywords:
Status: CLOSED DUPLICATE of bug 561748
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9eb026f388132a35d070f327e07...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-05 07:27 UTC by viking
Modified: 2015-03-03 22:46 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 09:44:23 UTC


Attachments (Terms of Use)
File: backtrace (2.12 KB, text/plain)
2010-04-05 07:27 UTC, viking
no flags Details

Description viking 2010-04-05 07:27:04 UTC
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gvfs-gdu-volume-monitor
component: gvfs
executable: /usr/libexec/gvfs-gdu-volume-monitor
kernel: 2.6.32.10-90.fc12.i686.PAE
package: gvfs-1.4.3-7.fc12
rating: 4
reason: Process /usr/libexec/gvfs-gdu-volume-monitor was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 viking 2010-04-05 07:27:06 UTC
Created attachment 404458 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 09:44:23 UTC

*** This bug has been marked as a duplicate of bug 561748 ***

Comment 3 Karel Klíč 2010-05-25 09:44:23 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #561748.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.