Bug 57951 - Boot crashed with mounting FAT32 partitions.
Summary: Boot crashed with mounting FAT32 partitions.
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf   
(Show other bugs)
Version: 7.2
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-03 02:09 UTC by Need Real Name
Modified: 2007-04-18 16:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-06 12:44:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-01-03 02:09:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
The Laptop can't boot when I add FAT32 partitions. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.With the linuxconf add a FAT32 partition
2.Reboot the PC
3.
	

Actual Results:  When the PC is boot, when linux is mounting all the 
partitions ( / /boot, ...) appears a lot numbers and after this appears 
and the end a warning message "WARNING: FAT32 IS STILL ALFA"

Additional info:

This partitions can be added anytime in a terminal. ( mount -f 
vfat /dev/hda1 /mnt/dos_c ). But this information can't be in the mtab 
file, because if exists in this file occurs the problem.

Comment 1 Trond Eivind Glomsrxd 2002-01-06 12:44:15 UTC
This isn't a crash, it's just checking the filesystem. Turn it off in /etc/fstab
(this has nothing to do with "file", which is a little utility for determining
file types).


Note You need to log in before you can comment on or make changes to this bug.