Bug 579616 - [abrt] crash in gthumb-2.10.11-8.fc12: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gthumb-2.10.11-8.fc12: Process /usr/bin/gthumb was killed by ...
Keywords:
Status: CLOSED DUPLICATE of bug 544290
Alias: None
Product: Fedora
Classification: Fedora
Component: gthumb
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Behdad Esfahbod
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:59dac3bb2f2c2568dfa0590670b...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-06 04:16 UTC by aten
Modified: 2010-05-25 10:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-25 10:19:20 UTC


Attachments (Terms of Use)
File: backtrace (26.66 KB, text/plain)
2010-04-06 04:16 UTC, aten
no flags Details

Description aten 2010-04-06 04:16:34 UTC
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gthumb /home/sashko/.cache/.fr-GUCakA/fotoproekt_school_masks_2_summary/Masks_2_13.jpg
comment: the picture file was opened right from commpressed .xip archive by doule-click on the file name in file-roller window
component: gthumb
executable: /usr/bin/gthumb
kernel: 2.6.32.10-90.fc12.x86_64
package: gthumb-2.10.11-8.fc12
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
- opened .jpg file
- press F11 in order to switch into fullscreen
- gthum crashed

Comment 1 aten 2010-04-06 04:16:37 UTC
Created attachment 404593 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:19:20 UTC

*** This bug has been marked as a duplicate of bug 544290 ***

Comment 3 Karel Klíč 2010-05-25 10:19:20 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #544290.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.