Bug 58009 - chat program dont recognizes my modem
chat program dont recognizes my modem
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: ppp (Show other bugs)
6.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-05 07:33 EST by maikcat
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-13 05:33:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description maikcat 2002-01-05 07:33:52 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Windows 98; DigExt)

Description of problem:
when i use chat to connect to an isp,it cant find my modem
modem works fine under wvdial,minicom (/dev/ttyS1)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.when i try chat -v -f options  
2.syslog reports -- send atz  no response
3.
	

Expected Results:  modem (at least) try to connect (dial up etc..)

Additional info:
Comment 1 Thomas Woerner 2004-08-13 05:33:20 EDT
Please verify this with a newer version of Red Hat Enterprise Linux or Fedora
Core and reopen it against the new version if it still occurs.

Closing as "not a bug" for now.

Note You need to log in before you can comment on or make changes to this bug.