Bug 58011 - RFE: languages.dat should enable languages selected at install time (or all the languages)
RFE: languages.dat should enable languages selected at install time (or all t...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: tetex (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
David Lawrence
: FutureFeature
: 65919 98201 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-05 11:55 EST by Alexandre Oliva
Modified: 2013-07-02 18:55 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-12 10:40:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexandre Oliva 2002-01-05 11:55:35 EST
This bug report is along the lines of bug #11570, but it's already been
closed for a while, and I couldn't see how to reopen it.

I think we should somehow arrange for tetex's languages.dat to reflect the
languages selected at the time of the installation.  This probably means we
should bump up the internal limits of TeX such that it can run with all
languages enabled.  Its limits were probably tight way back when TeX was
first written, and could certainly be bumped up a lot these days.
Comment 1 Tim Waugh 2002-01-10 10:49:31 EST
Tricky.
Comment 2 Tim Waugh 2002-06-12 10:14:55 EDT
*** Bug 65919 has been marked as a duplicate of this bug. ***
Comment 3 Tim Waugh 2003-06-28 06:47:57 EDT
*** Bug 98201 has been marked as a duplicate of this bug. ***
Comment 4 Linus Walleij 2006-04-10 17:18:24 EDT
Hm, since I have the general feeling that all languages are enabled
per default in recent tetex:es I'm considering closing this bug
and consider it solved, what do you say?

It doesn't cause me any troubles anymore atleast...
Comment 5 Jindrich Novy 2006-04-12 10:40:09 EDT
Yes, all languages are now enabled by default. Thanks for the heads up.

Note You need to log in before you can comment on or make changes to this bug.