Bug 58022 - Installer gives OS Error 2, missing /mnt/source/RedHat/base/hdlist2
Summary: Installer gives OS Error 2, missing /mnt/source/RedHat/base/hdlist2
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Other   
(Show other bugs)
Version: RHN Stable
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-06 06:39 UTC by Clifton Bullard
Modified: 2015-01-07 23:53 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-06 06:41:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
'dump' file of RH 7.2 (commercial copy) installation error (50.48 KB, text/plain)
2002-01-06 06:41 UTC, Clifton Bullard
no flags Details

Description Clifton Bullard 2002-01-06 06:39:32 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.73 [en]C-gatewaynet  (Win98; U)

Description of problem:
During the installation process, everything seems to be going fine during the option selection process.  Then, when it starts loading
the packages, I am informed that the file /mnt/source/RedHat/base/hdlist2 is missing.  I will attach the dump file so you can have all 
of the relevant info.

Also, I did a web search for this error to see if I could find a fix for myself, and what I found indicated that I had burned a bad CD.
Unfortunately, this is a commercial CD, not one burned from a downloaded ISO.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot w/CD1 in drive.
2.Select any configuration options (have not found a 'clean' set of options that will get past this)
3.When package installer begins, error message is generated.
	

Actual Results:  Installation was aborted, error message and 'dump' file were generated

Expected Results:  Installation should have continued until all packages were successfully installed.

Additional info:

'dump' file will be attached

Comment 1 Clifton Bullard 2002-01-06 06:41:49 UTC
Created attachment 41891 [details]
'dump' file of RH 7.2 (commercial copy) installation error

Comment 2 Cristian Gafton 2002-04-11 09:00:48 UTC
not an RHN problem. please refer to the customer support pages on www.redhat.com
for information on what you need to do if you think that you have a bad CD.



Note You need to log in before you can comment on or make changes to this bug.