Bug 58028 - all other software rpm for 7.1 does not get installed
Summary: all other software rpm for 7.1 does not get installed
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rpm   
(Show other bugs)
Version: 7.2
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-06 12:09 UTC by Parthasarathy
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-08 01:52:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Parthasarathy 2002-01-06 12:09:50 UTC
Description of Problem:
All software downloads are available for only 7.1 and the same is 
not getting installed in 7.2  Those rpm gives error

Version-Release number of selected 
component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 

3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Jeff Johnson 2002-01-07 21:31:41 UTC
I'm not sure what the problem is. Please reopen with more info.

Comment 2 Parthasarathy 2002-01-08 01:52:44 UTC
Hi

I had downloaded opera under linux.  The same did not get installed under 7.2.
Where as the same is working fine under 7.1

I had also downloaded yahoo messenger for redhat linux.  The same did not get
installed under 7.2. Where as the same is working fine under 7.1

Hope i have given the bug details proper.


Comment 3 Jeff Johnson 2002-01-08 22:07:55 UTC
Red Hat 7.2 provides a compatible ABI for all  Red Hat 7.x platforms,
so the sepeartely downloaded packages should continue to work. If necessary,
download again and reinstall.

If the 3rd party package for Red Hat 7.1 does *not* work with Red Hat 7.2
for some reason, then you will need to 
	1) contact the 3rd party vendor to find out what the incompatibility is.
	Specifically, you will need to identify the Red Hat package that
	is incomaptible with the 3rd party software.
	2) Report the incompatibility as a bug against the "broken" Red Hat package.

HTH


Note You need to log in before you can comment on or make changes to this bug.