Bug 58040 - gal-devel should include dependecies
Summary: gal-devel should include dependecies
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gal (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords: EasyFix, Triaged
Depends On:
Blocks: 79579
TreeView+ depends on / blocked
 
Reported: 2002-01-07 01:41 UTC by Roy-Magne Mo
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-10 17:46:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Roy-Magne Mo 2002-01-07 01:41:01 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-GB; rv:0.9.2) Gecko/20010726
Netscape6/6.1

Description of problem:
gal-devel should depend on the libraries when compiling. Now it only
requires gal, but it should at least requires gnome-libs-devel,
gnome-print-devel and so on

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. rpm -qR gal-devel
2.
3.
	

Additional info:

Comment 1 Havoc Pennington 2002-04-09 18:17:44 UTC
Would be nice

Comment 2 Jeremy Katz 2003-02-07 19:35:33 UTC
Fixed in 0.23-1

Comment 3 Jay Turner 2003-02-10 17:46:48 UTC
gal-devel-0.23-1 now requires:
gal = 1:0.23
gnome-libs-devel
gnome-print-devel
gnome-vfs-devel
libgal21
libglade-devel

which I think qualifies.


Note You need to log in before you can comment on or make changes to this bug.