Bug 580491 - [abrt] crash in seamonkey-2.0.1-1.fc13: Process /usr/lib/seamonkey-2.0.1/seamonkey-bin was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in seamonkey-2.0.1-1.fc13: Process /usr/lib/seamonkey-2.0.1/seam...
Status: CLOSED DUPLICATE of bug 583300
Alias: None
Product: Fedora
Classification: Fedora
Component: seamonkey
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c9572123ca1a4132c85871bd991...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-08 12:16 UTC by Giandomenico De Tullio
Modified: 2018-04-11 07:33 UTC (History)
4 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-05-28 15:56:44 UTC


Attachments (Terms of Use)
File: backtrace (81.92 KB, text/plain)
2010-04-08 12:16 UTC, Giandomenico De Tullio
no flags Details

Description Giandomenico De Tullio 2010-04-08 12:16:25 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/seamonkey-2.0.1/seamonkey-bin
component: seamonkey
executable: /usr/lib/seamonkey-2.0.1/seamonkey-bin
global_uuid: c9572123ca1a4132c85871bd991d21eb5b057b85
kernel: 2.6.33.1-19.fc13.i686
package: seamonkey-2.0.1-1.fc13
rating: 4
reason: Process /usr/lib/seamonkey-2.0.1/seamonkey-bin was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Giandomenico De Tullio 2010-04-08 12:16:28 UTC
Created attachment 405282 [details]
File: backtrace

Comment 2 Matěj Cepl 2010-05-28 15:53:36 UTC
#3  <signal handler called>
No symbol table info available.
#4  0x00433416 in __kernel_vsyscall ()
No symbol table info available.
#5  0x00dd0eb1 in raise (sig=6) at ../nptl/sysdeps/unix/sysv/linux/raise.c:64
        resultvar = <value optimized out>
        resultvar = <value optimized out>
        pid = 15949812
        selftid = 4800
#6  0x00dd278a in abort () at abort.c:92
        save_stage = 2
        act = warning: can't find linker symbol for virtual table for `(null)' value
{__sigaction_handler = {sa_handler = 
    0x30db62 <_dl_lookup_symbol_x+274>, sa_sigaction = 
    0x30db62 <_dl_lookup_symbol_x+274>}, sa_mask = {__val = {3217027620, 
    5696084, 3217027608, 3299900, 0, 3077737408, 5, 0, 1, 3077772624, 
    3076673600, 6730312, 2, 2443637760, 2443183412, 2443637760, 3076676276, 
    5015652, 0, 3217027680, 3217027608, 3217027620, 0, 2443637760, 
    3077772624, 5955511, 5732280, 3217027920, 6127915, 6730312, 6730312, 
    2443637760}}, sa_flags = -1077939576, sa_restorer = 
    0x5af846 <g_log_default_handler+598>}
        sigs = {__val = {32, 0 <repeats 31 times>}}
#7  0x005b0096 in g_logv () from /lib/libglib-2.0.so.0
No symbol table info available.
#8  0x005b00c7 in g_log () from /lib/libglib-2.0.so.0
No symbol table info available.
#9  0x00c0ae53 in gdk_x_error (display=0xb744c000, error=0xbfbff83c)
    at gdkmain-x11.c:466
        buf = 
    "RenderBadPicture (invalid Picture parameter)", '\000' <repeats 19 times>
        msg = <value optimized out>
#10 0x0248fa34 in ?? () from /usr/lib/libbonoboui-2.so.0

Comment 3 Matěj Cepl 2010-05-28 15:56:44 UTC

*** This bug has been marked as a duplicate of bug 583300 ***


Note You need to log in before you can comment on or make changes to this bug.