Bug 580874 - [abrt] crash in seamonkey-2.0.1-1.fc13: Process /usr/lib/seamonkey-2.0.1/seamonkey-bin was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in seamonkey-2.0.1-1.fc13: Process /usr/lib/seamonkey-2.0.1/seam...
Keywords:
Status: CLOSED DUPLICATE of bug 583300
Alias: None
Product: Fedora
Classification: Fedora
Component: seamonkey
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8175b18abdbed64416f4398b160...
: 581318 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-09 10:22 UTC by Giandomenico De Tullio
Modified: 2018-04-11 10:25 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-28 15:55:57 UTC


Attachments (Terms of Use)
File: backtrace (64.16 KB, text/plain)
2010-04-09 10:22 UTC, Giandomenico De Tullio
no flags Details

Description Giandomenico De Tullio 2010-04-09 10:22:52 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/seamonkey-2.0.1/seamonkey-bin
component: seamonkey
executable: /usr/lib/seamonkey-2.0.1/seamonkey-bin
global_uuid: 8175b18abdbed64416f4398b1607123d89b0e0fb
kernel: 2.6.33.1-19.fc13.i686
package: seamonkey-2.0.1-1.fc13
rating: 4
reason: Process /usr/lib/seamonkey-2.0.1/seamonkey-bin was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Giandomenico De Tullio 2010-04-09 10:22:55 UTC
Created attachment 405508 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:30:14 UTC
*** Bug 581318 has been marked as a duplicate of this bug. ***

Comment 3 Matěj Cepl 2010-05-28 15:53:16 UTC
#3  <signal handler called>
No symbol table info available.
#4  0x00c77416 in __kernel_vsyscall ()
No symbol table info available.
#5  0x00f72eb1 in raise (sig=6) at ../nptl/sysdeps/unix/sysv/linux/raise.c:64
        resultvar = <value optimized out>
        resultvar = <value optimized out>
        pid = 17661940
        selftid = 6599
#6  0x00f7478a in abort () at abort.c:92
        save_stage = 2
        act = warning: can't find linker symbol for virtual table for `(null)' value
{__sigaction_handler = {sa_handler = 
    0x30db62 <_dl_lookup_symbol_x+274>, sa_sigaction = 
    0x30db62 <_dl_lookup_symbol_x+274>}, sa_mask = {__val = {3214793988, 
    13703764, 3214793976, 3299900, 0, 3077696448, 5, 0, 1, 3077731664, 
    3076632640, 14737992, 2, 2775854080, 2775581464, 2775854080, 3076635316, 
    5015652, 0, 3214794048, 3214793976, 3214793988, 0, 2775854080, 
    3077731664, 13963191, 13739960, 3214794024, 14135595, 14737992, 14737992, 
    2775854080}}, sa_flags = -1080173208, sa_restorer = 
    0xd52846 <IA__g_log_default_handler+598>}
        sigs = {__val = {32, 0 <repeats 31 times>}}
#7  0x00d53096 in IA__g_logv (log_domain=0x28a574 "Gdk", 
    log_level=<value optimized out>, format=0x2a7f53 "%s", args1=
    0xbf9de22c "") at gmessages.c:549
        depth = 1
        domain = <value optimized out>
        data = <value optimized out>
        log_func = <value optimized out>
        domain_fatal_mask = 5
        masquerade_fatal = <value optimized out>
        test_level = <value optimized out>
        was_fatal = 0
        was_recursion = 0
        i = <value optimized out>
#8  0x00d530c7 in IA__g_log (log_domain=0x28a574 "Gdk", log_level=
    G_LOG_LEVEL_ERROR, format=0x2a7f53 "%s") at gmessages.c:569
        args = <value optimized out>
#9  0x00272e53 in gdk_x_error (display=0xb744c000, error=0xbf9de31c)
    at gdkmain-x11.c:466
        buf = 
    "RenderBadPicture (invalid Picture parameter)", '\000' <repeats 19 times>
        msg = <value optimized out>
#10 0x0248fa34 in ?? () from /usr/lib/libbonoboui-2.so.0

Comment 4 Matěj Cepl 2010-05-28 15:55:57 UTC

*** This bug has been marked as a duplicate of bug 583300 ***


Note You need to log in before you can comment on or make changes to this bug.