Bug 580878 - move ucode to linux-firmware package and also to upstream
move ucode to linux-firmware package and also to upstream
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: microcode_ctl (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Anton Arapov
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-09 06:26 EDT by acount closed by user
Modified: 2014-06-18 04:02 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-03 03:42:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description acount closed by user 2010-04-09 06:26:33 EDT
/lib/firmware/amd-ucode/microcode_amd.bin
/lib/firmware/microcode.dat

http://koji.fedoraproject.org/koji/packageinfo?packageID=9736

http://git.kernel.org/?p=linux/kernel/git/dwmw2/linux-firmware.git
Comment 1 Anton Arapov 2010-04-12 09:32:33 EDT
why do you think it's good idea? what profit will you get? there are no need to share ucode with anything. microcode_ctl the only user of it.
Comment 2 Anton Arapov 2010-05-03 03:42:21 EDT
CLOSED as WONTFIX. I do not see the benefit of moving binary firmwares to linux-firmware package. Kernel is the consumer of linux-firmware and microcode_ctl is the ONLY consumer of the microcode updates. Till this statement is true, I do not see the reason to move the code away.

Note You need to log in before you can comment on or make changes to this bug.