Bug 58096 - Page is out of date - Could you please update the URLs (provided)
Page is out of date - Could you please update the URLs (provided)
Status: CLOSED RAWHIDE
Product: Red Hat Web Site
Classification: Red Hat
Component: Documentation (Show other bugs)
current
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tammy Fox
Tammy Fox
http://www.it.redhat.com/support/docs...
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-08 09:48 EST by Simon J Mudd
Modified: 2009-08-19 20:02 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-08 15:22:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Simon J Mudd 2002-01-08 09:48:21 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; FreeBSD 4.5-PRERELEASE i386)

Description of problem:
The Information on this page is over two years old.  I have newer versions of
postfix available, and my web site has changed.  Please modify the URL and the
latest
versionavailable.  The URL is the real problem.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Look at web page.
	

Additional info:

Please change the text as follows:

-- snip --
Postfix is not released by Wietse in RPM format. It is released as tarred and
gzipped source code which must be compiled. Thankfully, with Red Hat Linux we
have the ability to create RPMs when and where we choose. In the case of Postfix
there have been several people working on Postfix RPMs. The best of these, at
the time of this writing, are being done by Simon Mudd <sjmudd@pobox.com> who is
a regular poster to postfix-users and maintains a site
http://www.pobox.com/~sjmudd/postfix/ where you can get Postfix source and
binary RPMs when you're ready.  See also ftp://ftp.ea4els.ampr.org/ if you use
ftp.

The latest stable version of the Postfix RPMs available at the
time of this writing (January 2002) is: postfix-20010228_pl08release-3, with the
latest snapshot or development version being: postfix-20011226snapshot-1.  The
release of a new stable version is imminent.
-- snip --

NOTE: I am not currently uploading my rpms to contrib.redhat.com because when I
last tried the files I uploaded to incoming.redhat.com never arrived.
Comment 1 Tammy Fox 2002-01-08 14:51:05 EST
I updated the URL on the US site:
http://www.redhat.com/support/resources/howto/RH-postfix-HOWTO/c43.html

It should be populated to the other international sites soon.
Comment 2 Simon J Mudd 2002-01-08 15:04:46 EST
Thanks for making the change so quickly.

However you have not enclosed the ftp site as a URL.

Could you change it to read:

See also <A
HREF="ftp://ftp.ea4els.ampr.org/"
TARGET="_top"
>ftp://ftp.ea4els.ampr.org/"</A> if you use ftp.
Comment 3 Tammy Fox 2002-01-08 15:22:23 EST
I changed the ftp site to a link.

Note You need to log in before you can comment on or make changes to this bug.