Bug 58108 - Config.in error with SiS5595 i2c
Summary: Config.in error with SiS5595 i2c
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: AfterStep   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-08 21:34 UTC by Gigs
Modified: 2007-04-18 16:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-08 21:35:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gigs 2002-01-08 21:34:55 UTC
Description of Problem:
SiS i2c chipset driver is not compiled as a module in 2.4.9-13, and is not available in the make config scripts due to an omission in /drivers/i2c/Config.in

Patch is included

Version-Release number of selected component (if applicable):
2.4.9-13

Additional Information:

--- ./drivers/i2c/Config.in.bak	Tue Jan  8 16:10:23 2002
+++ ./drivers/i2c/Config.in	Tue Jan  8 16:20:26 2002
@@ -36,6 +36,7 @@
     tristate '  Intel 82801AA, 82801AB and 82801BA' CONFIG_I2C_I801
     tristate '  Intel i810AA, i810AB and i815' CONFIG_I2C_I810
     tristate '  Intel 82371AB PIIX4(E)' CONFIG_I2C_PIIX4
+    tristate '  SiS 5595' CONFIG_I2C_SIS5595 
     dep_tristate '  VIA Technologies, Inc. VT82C586B' CONFIG_I2C_VIA $CONFIG_I2C_ALGOBIT
     tristate '  VIA Technologies, Inc. VT596A/B' CONFIG_I2C_VIAPRO
     dep_tristate '  Voodoo3 I2C interface' CONFIG_I2C_VOODOO3 $CONFIG_I2C_ALGOBIT

Comment 1 Arjan van de Ven 2002-02-11 16:46:37 UTC
Should be fixed in the 2.4.9-21 erratum


Note You need to log in before you can comment on or make changes to this bug.