Bug 5813 - kudzu hangs keyboard on my notebook
kudzu hangs keyboard on my notebook
Status: CLOSED DUPLICATE of bug 9302
Product: Red Hat Linux
Classification: Retired
Component: kudzu (Show other bugs)
6.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-10 18:27 EDT by Mario Lorenz
Modified: 2014-03-16 22:10 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-16 11:10:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mario Lorenz 1999-10-10 18:27:23 EDT
kudzu, when started, either during the initscripts at boot
or manually, will lock up the keyboard of my notebook
(Smilebook 5100M, PII-233,64M Ram, Intel BX chipset - uhm,
I'm affraid I dont know much more about the hardware in
there that could relate to the problem) solid.
I get some keyboard timeout messages in the kernel logs, but
thats it. The installer, especially in text mode, seems to
be affected by this as well; at least I experienced said
keyboard hangs during a textmode setup.
rpm --erase kudzu solves the problem.
I personally can recommend that anyway; I wasn't too
impressed with the concept in general, neither with the
performance in particular when I added a new harddrive and a
new ethernet card to the system.
Unfortunately, the rpm --erase is not applicable to the
installer....
Anyway, since this problem is probably hardware specific, I
am not sure what to do about it. Unfortunately
I am currently a bit short of time, hence cannot look into
that myself. Any ideas ?

Mario
Comment 1 Bill Nottingham 1999-10-11 11:17:59 EDT
Out of curiousity, does the keyboard lock on your notebook
if you start up with gpm enabled?
Comment 2 Mario Lorenz 1999-10-11 12:26:59 EDT
No. I can run gpm just fine. Get a nice, moving mouse cursor.
Comment 3 Mario Lorenz 1999-10-11 13:37:59 EDT
No. I can run gpm just fine. Get a nice, moving mouse cursor.
Comment 4 Bill Nottingham 2000-02-09 16:40:59 EST
Apologies for the lack of response; we have been completely
unable to duplicate this anywhere.

Does running mouseconfig, Xconfigurator, etc., cause
similar failures, or just kudzu?

Is there any particular point at which the installer
locks up the keyboard?
Comment 5 Bill Nottingham 2000-02-16 11:10:59 EST
*** This bug has been marked as a duplicate of 9302 ***

Note You need to log in before you can comment on or make changes to this bug.