Bug 58177 - Apache has BuildPrereq openssl-devel but doesn't need it
Summary: Apache has BuildPrereq openssl-devel but doesn't need it
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: apache (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Joe Orton
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-10 16:25 UTC by Gary Benson
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-21 10:31:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to remove the openssl-devel line from the spec file. (573 bytes, patch)
2002-04-19 16:52 UTC, Jesse Keating
no flags Details | Diff

Description Gary Benson 2002-01-10 16:25:34 UTC
see summary ;)

Comment 1 Jesse Keating 2002-04-19 16:52:08 UTC
Created attachment 54626 [details]
Patch to remove the openssl-devel line from the spec file.

Comment 2 Joe Orton 2004-09-21 10:31:44 UTC
Thanks for the report.  This is a mass bug update; since this release
of Red Hat Linux is no longer supported, please either:

a) try and reproduce the bug with a supported version of Red Hat
Enterprise Linux or Fedora Core, and re-open this bug as appropriate
after changing the Product field, or,

b) if relevant, try and reproduce this bug using the current version
of the upstream package, and report the bug upstream.




Note You need to log in before you can comment on or make changes to this bug.