Bug 581918 - [abrt] crash in seamonkey-2.0.4-1.fc13: Process /usr/lib/seamonkey-2.0.4/seamonkey-bin was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in seamonkey-2.0.4-1.fc13: Process /usr/lib/seamonkey-2.0.4/seam...
Keywords:
Status: CLOSED DUPLICATE of bug 583300
Alias: None
Product: Fedora
Classification: Fedora
Component: seamonkey
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ea923070a75b1fb28a0d0d4421d...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-13 15:39 UTC by Giandomenico De Tullio
Modified: 2018-04-11 15:21 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-28 15:54:46 UTC


Attachments (Terms of Use)
File: backtrace (78.39 KB, text/plain)
2010-04-13 15:39 UTC, Giandomenico De Tullio
no flags Details

Description Giandomenico De Tullio 2010-04-13 15:39:16 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/seamonkey-2.0.4/seamonkey-bin
component: seamonkey
executable: /usr/lib/seamonkey-2.0.4/seamonkey-bin
global_uuid: ea923070a75b1fb28a0d0d4421d83e466ee3a989
kernel: 2.6.33.1-24.fc13.i686
package: seamonkey-2.0.4-1.fc13
rating: 4
reason: Process /usr/lib/seamonkey-2.0.4/seamonkey-bin was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Giandomenico De Tullio 2010-04-13 15:39:19 UTC
Created attachment 406276 [details]
File: backtrace

Comment 2 Matěj Cepl 2010-05-28 15:52:47 UTC
#3  <signal handler called>
No symbol table info available.
#4  0x00cdb416 in __kernel_vsyscall ()
No symbol table info available.
#5  0x00f3eeb1 in raise (sig=6) at ../nptl/sysdeps/unix/sysv/linux/raise.c:64
        resultvar = <value optimized out>
        resultvar = <value optimized out>
        pid = 17448948
        selftid = 9943
#6  0x00f4078a in abort () at abort.c:92
        save_stage = 2
        act = warning: can't find linker symbol for virtual table for `(null)' value
{__sigaction_handler = {sa_handler = 
    0x30db62 <_dl_lookup_symbol_x+274>, sa_sigaction = 
    0x30db62 <_dl_lookup_symbol_x+274>}, sa_mask = {__val = {3220340900, 
    1989204, 3220340888, 3299900, 0, 3079367760, 5, 0, 1, 3079403536, 
    3078303808, 2700474096, 3220340808, 2248631, 2702182764, 3078306476, 
    1024, 5015652, 0, 3220340960, 3220340888, 3220340900, 0, 2703004672, 
    3079403536, 2248631, 2025400, 3220340976, 2421035, 3023432, 3023432, 
    2703004672}}, sa_flags = -1074626296, sa_restorer = 0xa1400568}
        sigs = {__val = {32, 0 <repeats 31 times>}}
#7  0x00227096 in IA__g_logv (log_domain=0x6cef574 "Gdk", 
    log_level=<value optimized out>, format=0x6d0cf53 "%s", args1=
    0xbff285cc "") at gmessages.c:549
        depth = 1
        domain = <value optimized out>
        data = <value optimized out>
        log_func = <value optimized out>
        domain_fatal_mask = 5
        masquerade_fatal = <value optimized out>
        test_level = <value optimized out>
        was_fatal = 0
        was_recursion = 0
        i = <value optimized out>
#8  0x002270c7 in IA__g_log (log_domain=0x6cef574 "Gdk", log_level=
    G_LOG_LEVEL_ERROR, format=0x6d0cf53 "%s") at gmessages.c:569
        args = <value optimized out>
#9  0x06cd7e53 in gdk_x_error (display=0xb764c000, error=0xbff286bc)
    at gdkmain-x11.c:466
        buf = 
    "RenderBadPicture (invalid Picture parameter)", '\000' <repeats 19 times>
        msg = <value optimized out>
#10 0x070e1a34 in ?? () from /usr/lib/libbonoboui-2.so.0

Comment 3 Matěj Cepl 2010-05-28 15:54:46 UTC

*** This bug has been marked as a duplicate of bug 583300 ***


Note You need to log in before you can comment on or make changes to this bug.