Bug 582858 - [abrt] crash in desktop-effects-0.8.5-1.fc12: Process /usr/bin/desktop-effects was killed by signal 11 (SIGSEGV)
[abrt] crash in desktop-effects-0.8.5-1.fc12: Process /usr/bin/desktop-effect...
Status: CLOSED DUPLICATE of bug 579057
Product: Fedora
Classification: Fedora
Component: desktop-effects (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:96b4e32a4036ad9eca136db52cf...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-15 20:25 EDT by Jeff Raber
Modified: 2010-04-16 01:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-16 01:47:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (7.25 KB, text/plain)
2010-04-15 20:25 EDT, Jeff Raber
no flags Details

  None (edit)
Description Jeff Raber 2010-04-15 20:25:03 EDT
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: desktop-effects
comment: using nouveau driver (with no 3D support)
component: desktop-effects
executable: /usr/bin/desktop-effects
kernel: 2.6.32.11-99.fc12.x86_64
package: desktop-effects-0.8.5-1.fc12
rating: 3
reason: Process /usr/bin/desktop-effects was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Click Desktop Effects
2. See error about missing 3D support
3. Crash
Comment 1 Jeff Raber 2010-04-15 20:25:05 EDT
Created attachment 406969 [details]
File: backtrace
Comment 2 Jeff Raber 2010-04-16 01:47:04 EDT

*** This bug has been marked as a duplicate of bug 579057 ***

Note You need to log in before you can comment on or make changes to this bug.