Bug 582878 - GNOME fuse hang during login
GNOME fuse hang during login
Status: CLOSED DUPLICATE of bug 493565
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-16 00:46 EDT by Dax Kelson
Modified: 2015-03-03 17:46 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-16 05:17:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dax Kelson 2010-04-16 00:46:51 EDT
Description of problem:

Frequently, but not always, when I login to GNOME after bring my laptop hom from work, my GUI login will hang after displaying the wallpaper.

I tracked it down to the mount command hanging. If I SIGKILL the mount process then my login will proceed.

Here is the process hierarchy:

2310 /usr/libexec//gvfs-fuse-daemon /data/home/dkelson/.gvfs

2314 fusermount -o rw,nosuid,nodev,subtype=gvfs-fuse-daemon -- /data/home/dkelson/.gvfs

2316 /bin/mount -i -f -t fuse.gvfs-fuse-daemon -o rw,nosuid,nodev,user=dkelson gvfs-fuse-daemon /data/home/dkelson/.gvfs

I do a full shutdown when I leave work -- no suspend/resume in use.
Comment 1 Tomáš Bžatek 2010-04-16 05:17:13 EDT

*** This bug has been marked as a duplicate of bug 493565 ***

Note You need to log in before you can comment on or make changes to this bug.