Bug 58300 - RH7.2, Kernel Panic during installation from CD1 after boot promt
RH7.2, Kernel Panic during installation from CD1 after boot promt
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-13 15:58 EST by Raymond Horn
Modified: 2007-04-18 12:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-13 16:00:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
full error message plus report of test done (2.11 KB, text/plain)
2002-01-13 16:00 EST, Raymond Horn
no flags Details

  None (edit)
Description Raymond Horn 2002-01-13 15:58:35 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.74 [de] (X11; U; Linux 2.2.16 i586)

Description of problem:
I want to run an old computer as a gateway/firewall. I currently runs
with Suse 7.0 and I want to switch that to RedHat.

Not even booting from CD1 would work: the system stops with a blank
screen shortly after the lilo boot prompt.  When selecting the 'text'
or 'nofb' option the system still stops but it creates visible
text output. The last line says:

  <0> kernel panic: Attempted to kill init!

I have contacted the Red Hat support with that problem and they ask
me to post the error on bugzilla too. It is probably a problem of
the installer anaconda.

I have an old version 6.0 from a red hat book that works fine. What
can I do to install the version 7.2?

The computer has the following hardware configuration:

  - CPU: AMD-K6 300MHz
  - RAM: 64 MByte
  - chip set: Acer Labs M1541 Aladdin V (rev 4)
              Acer Labs M5243 AGP (rev 4)
              Acer Labs M1533 Aladdin IV (rev 195)
  - graphics: S3 Trio64V2/DX or /GX (PCI)
  - ethernet: Realtek 8139 (rev 16)
              DEC DC21140 (rev 34)
  - ISDN:     AVM A1 (Fritz) (rev 2)

I will post a test report (different boot options, removing hardware)
with the full visible screen output as an attachment.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Insert CD1 or boot disk
2. select any option at boot prompt
3. after a few seconds the system stops
   (in text or nofb boot mode the kernel panic message can be seen.
	

Actual Results:  system does not react to any input and can just be reset.

Expected Results:  pop up of graphical installation front end

Additional info:

bug report #49452 seems to be similar, but ended Aug 3rd 01 with out solution
Comment 1 Raymond Horn 2002-01-13 16:00:51 EST
Created attachment 42354 [details]
full error message plus report of test done
Comment 2 Raymond Horn 2002-01-13 16:29:05 EST
I have just tried the 'mem=' boot parameter as stated in #49452.

Opposed to what was reported at #49452 using 'mem=64m' (the exakt
memory size) it worked on my computer!

Thus, the installation program seems to have a problem to
figure out the exact memory size. Stating the correct memory
size at the boot prompt get around that bug.

Note You need to log in before you can comment on or make changes to this bug.