Bug 583071 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox ...
Status: CLOSED DUPLICATE of bug 590506
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a9d0a3ddc0be798e165f9b69fc1...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-16 15:28 UTC by Kris Linville
Modified: 2010-05-10 19:00 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-05-10 19:00:19 UTC


Attachments (Terms of Use)
File: backtrace (70.23 KB, text/plain)
2010-04-16 15:28 UTC, Kris Linville
no flags Details

Description Kris Linville 2010-04-16 15:28:57 UTC
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.5/firefox
comment: Attempted to view a product on the Phillips website. It appeard to be loading some sort of applet on the page. I didn't get a chance to tell if it was flash or java or silverlight. It happened 3 times in a row.
component: firefox
executable: /usr/lib64/firefox-3.5/firefox
kernel: 2.6.32.11-99.fc12.x86_64
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Open Firefox
2. Navigate the this url: http://www.google.com/url?sa=t&source=web&ct=res&cd=1&ved=0CCgQFjAA&url=http%3A%2F%2Fwww.consumer.philips.com%2Fc%2Fmp3-headphones%2Fshe5920_27%2Fprd%2Fus%2F&ei=f4HIS7KfCI6GNKfSiYwJ&usg=AFQjCNHBegXPR3tFlr354YzeXhEMKQw6AA&sig2=0eynIM_cb9rn25blOM8HpA
3. Crash Firefox

Comment 1 Kris Linville 2010-04-16 15:28:59 UTC
Created attachment 407132 [details]
File: backtrace

Comment 2 Chris Campbell 2010-04-18 16:30:56 UTC
#2  <signal handler called>
No symbol table info available.
#3  GetUsedBorderAndPadding (this=0x7feb20556960) at ./nsIFrame.h:763
No locals.
#4  nsIFrame::GetContentRect (this=0x7feb20556960) at nsFrame.cpp:713
        bp = {top = 568146112, right = 32747, bottom = 711652432, left = 
    32767}
        r = {x = 0, y = 1082458112, width = 0, height = 1081925632}
#5  0x0000003f28c500c4 in nsImageFrame::GetInnerArea (
    this=<value optimized out>) at nsImageFrame.cpp:723
No locals.
#6  0x0000003f28c50710 in nsImageFrame::PaintImage (this=0x7feb20556960, 
    aRenderingContext=..., aPt=..., aDirtyRect=<value optimized out>, aImage=
    0x7feb25786d70) at nsImageFrame.cpp:1176
        dest = {x = 12180, y = 14940, width = 711652560, height = 32767}
        map = <value optimized out>
#7  0x0000003f28c50825 in nsDisplayImage::Paint (this=0x7feb20b2d0a0, 
    aBuilder=<value optimized out>, aCtx=0x7feb23113b20, 
    aDirtyRect=<value optimized out>) at nsImageFrame.cpp:1166
No locals.
#8  0x0000003f28bfdc86 in nsDisplayList::Paint (this=<value optimized out>, 
    aBuilder=0x7fff2a6af6d0, aCtx=0x7feb23113b20, aDirtyRect=...)
    at nsDisplayList.cpp:313
        i = 0x7feb20b2d0a0
#9  0x0000003f28bfde54 in Paint (this=0x7feb20b2d280, aBuilder=
    0x7fff2a6af6d0, aCtx=0x7feb23113b20, aDirtyRect=<value optimized out>)
    at nsDisplayList.cpp:791
No locals.
#10 nsDisplayClip::Paint (this=0x7feb20b2d280, aBuilder=0x7fff2a6af6d0, aCtx=
    0x7feb23113b20, aDirtyRect=<value optimized out>) at nsDisplayList.cpp:978
        dirty = {x = 40320, y = 27720, width = 1980, height = 2220}
#11 0x0000003f28bfdc86 in nsDisplayList::Paint (this=<value optimized out>, 
    aBuilder=0x7fff2a6af6d0, aCtx=0x7feb23113b20, aDirtyRect=...)
    at nsDisplayList.cpp:313
        i = 0x7feb20b2d280
#12 0x0000003f28bfde54 in Paint (this=0x7feb20b3c820, aBuilder=
    0x7fff2a6af6d0, aCtx=0x7feb23113b20, aDirtyRect=<value optimized out>)
    at nsDisplayList.cpp:791
No locals.
#13 nsDisplayClip::Paint (this=0x7feb20b3c820, aBuilder=0x7fff2a6af6d0, aCtx=
    0x7feb23113b20, aDirtyRect=<value optimized out>) at nsDisplayList.cpp:978
        dirty = {x = 40320, y = 27720, width = 1980, height = 2220}



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Chris Campbell 2010-04-18 16:54:34 UTC
Possible dupe of 571296. Reporter, can you list steps to reproduce this crash?



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 4 Chris Campbell 2010-05-10 19:00:19 UTC
Thank you for taking the time to make this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 590506 ***


Note You need to log in before you can comment on or make changes to this bug.