Bug 583207 - Package libvirt-client-0.7.7-2.fc13.x86_64.rpm is not signed
Package libvirt-client-0.7.7-2.fc13.x86_64.rpm is not signed
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: libvirt (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Daniel Veillard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-16 22:50 EDT by Howard Ning
Modified: 2010-05-17 15:38 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-17 15:31:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Howard Ning 2010-04-16 22:50:12 EDT
Description of problem:
libvirt-client is not signed when doing yum update

Version-Release number of selected component (if applicable):
0.7.7-2.fc13.x86_64

How reproducible:
# yum update

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Cole Robinson 2010-05-17 15:31:53 EDT
Hmm, works for me, haven't heard any other reports of this, so closing as WORKSFORME. If you can still reproduce, please paste the full output of

yum update -y libvirt-client
Comment 2 Howard Ning 2010-05-17 15:38:22 EDT
Yes it works. I forgot to close it :)

Note You need to log in before you can comment on or make changes to this bug.