Bug 583355 - [abrt] crash in ibus-1.3.1-1.fc12: Process /usr/bin/ibus-daemon was killed by signal 6 (SIGABRT)
[abrt] crash in ibus-1.3.1-1.fc12: Process /usr/bin/ibus-daemon was killed by...
Status: CLOSED DUPLICATE of bug 583018
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Peng Huang
Fedora Extras Quality Assurance
abrt_hash:04aee498215fedef027dc81e7d2...
:
: 583445 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-17 23:22 EDT by tiankui
Modified: 2010-04-20 04:54 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-20 04:54:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (5.67 KB, text/plain)
2010-04-17 23:22 EDT, tiankui
no flags Details

  None (edit)
Description tiankui 2010-04-17 23:22:02 EDT
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/ibus-daemon --xim
component: ibus
executable: /usr/bin/ibus-daemon
kernel: 2.6.32.11-99.fc12.i686
package: ibus-1.3.1-1.fc12
rating: 4
reason: Process /usr/bin/ibus-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 tiankui 2010-04-17 23:22:06 EDT
Created attachment 407347 [details]
File: backtrace
Comment 2 Peng Huang 2010-04-20 04:51:17 EDT
*** Bug 583445 has been marked as a duplicate of this bug. ***
Comment 3 Peng Huang 2010-04-20 04:54:15 EDT

*** This bug has been marked as a duplicate of bug 583018 ***

Note You need to log in before you can comment on or make changes to this bug.