Bug 583445 - [abrt] crash in ibus-1.3.1-1.fc12: Process /usr/bin/ibus-daemon was killed by signal 6 (SIGABRT)
[abrt] crash in ibus-1.3.1-1.fc12: Process /usr/bin/ibus-daemon was killed by...
Status: CLOSED DUPLICATE of bug 583355
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Peng Huang
Fedora Extras Quality Assurance
abrt_hash:e8b7c63ece94de55748bab9160c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-18 11:10 EDT by sho.shimauchi
Modified: 2010-04-20 04:51 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-20 04:51:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (723 bytes, text/plain)
2010-04-18 11:10 EDT, sho.shimauchi
no flags Details

  None (edit)
Description sho.shimauchi 2010-04-18 11:10:02 EDT
abrt 1.0.8 detected a crash.

architecture: i686
component: ibus
executable: /usr/bin/ibus-daemon
kernel: 2.6.32.11-99.fc12.i686.PAE
package: ibus-1.3.1-1.fc12
rating: 4
reason: Process /usr/bin/ibus-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

backtrace
-----
BFD: Warning: /var/cache/abrt/ccpp-1271598554-2157/coredump is truncated: expected core file size >= 11218944, found: 61440.
[New Thread 2198]
Failed to read a valid object file image from memory.
Core was generated by `/usr/bin/ibus-daemon --xim'.
Program terminated with signal 6, Aborted.
#0  0x00588424 in ?? ()

Thread 2 (Thread 2198):
Cannot access memory at address 0xb7539244

Thread 1 (Thread 2157):
Cannot access memory at address 0xbfff4238
From        To          Syms Read   Shared Object Library
0x00556830  0x0056dd0f  Yes (*)     /lib/ld-linux.so.2
(*): Shared library is missing debugging information.
No symbol table is loaded.  Use the "file" command.
No symbol table is loaded.  Use the "file" command.
Comment 1 sho.shimauchi 2010-04-18 11:10:04 EDT
Created attachment 407408 [details]
File: backtrace
Comment 2 Peng Huang 2010-04-20 04:51:17 EDT

*** This bug has been marked as a duplicate of bug 583355 ***

Note You need to log in before you can comment on or make changes to this bug.