Bug 583446 - [abrt] crash in ibus-1.3.1-1.fc12: Process /usr/libexec/ibus-x11 was killed by signal 6 (SIGABRT)
[abrt] crash in ibus-1.3.1-1.fc12: Process /usr/libexec/ibus-x11 was killed b...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Peng Huang
Fedora Extras Quality Assurance
abrt_hash:fb0426047be23f0b9df8b6f1714...
:
: 583018 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-18 11:11 EDT by sho.shimauchi
Modified: 2010-04-26 22:15 EDT (History)
5 users (show)

See Also:
Fixed In Version: ibus-1.3.2-1.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-26 22:15:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (5.98 KB, text/plain)
2010-04-18 11:11 EDT, sho.shimauchi
no flags Details

  None (edit)
Description sho.shimauchi 2010-04-18 11:11:36 EDT
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/ibus-x11 --kill-daemon
component: ibus
executable: /usr/libexec/ibus-x11
kernel: 2.6.32.11-99.fc12.i686.PAE
package: ibus-1.3.1-1.fc12
rating: 4
reason: Process /usr/libexec/ibus-x11 was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 sho.shimauchi 2010-04-18 11:11:38 EDT
Created attachment 407409 [details]
File: backtrace
Comment 2 Peng Huang 2010-04-18 21:59:10 EDT
Did you restart your desktop after upgrade?
Does this crash always happen?
Comment 3 sho.shimauchi 2010-04-19 10:26:50 EDT
I just clean installed Fedora12 few days ago, but I don't remember whether I restarted or not when updated the package.
But the crash happen every time I login, so I'm using scim instead of iBus.
Comment 4 Peng Huang 2010-04-20 07:29:19 EDT
http://koji.fedoraproject.org/koji/taskinfo?taskID=2127714

Please try this update. I think it could fix your problem.
Comment 5 Peng Huang 2010-04-20 07:29:52 EDT
*** Bug 583018 has been marked as a duplicate of this bug. ***
Comment 6 Fedora Update System 2010-04-21 06:21:23 EDT
ibus-1.3.2-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/ibus-1.3.2-1.fc12
Comment 7 Fedora Update System 2010-04-21 17:55:35 EDT
ibus-1.3.2-1.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update ibus'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/ibus-1.3.2-1.fc12
Comment 8 sho.shimauchi 2010-04-21 18:41:16 EDT
thank you for fixing.
I tried 'sudo yum --enablerepo=updates-testing list ibus', but the updated program is still not found in repository.
I found only '1.3.1-1.fc12' on 'updates' repo.
Comment 9 Peng Huang 2010-04-21 22:46:48 EDT
I think it has not been pushed to repository. You have to wait for a while or download it by self. You could find the rpms from here. http://koji.fedoraproject.org/koji/buildinfo?buildID=168128
Comment 10 Reinier Balt 2010-04-23 06:31:14 EDT

How to reproduce
-----
1. was there when I logged in (using NX)
2.
3.


Comment
-----
This appeared after a power failure in the area. Probably after the boot right after the power was restored
Comment 11 Reinier Balt 2010-04-23 06:32:37 EDT

How to reproduce
-----
1. was there when I logged in (using NX)
2.
3.


Comment
-----
This appeared after a power failure in the area. Probably after the boot right after the power was restored
Comment 12 sho.shimauchi 2010-04-25 17:37:37 EDT
I update ibus to 1.3.2-1.fc12.i686, and then the crash stopped
thank you for fixing it!
Comment 13 Fedora Update System 2010-04-26 22:15:16 EDT
ibus-1.3.2-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.