This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 583862 - Flash does not install both from Adobe instructions or direct copy libflashplayer.so
Flash does not install both from Adobe instructions or direct copy libflashpl...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: mozilla (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Christopher Aillon
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-19 23:35 EDT by Antonio
Modified: 2010-07-06 13:42 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-06 13:42:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Antonio 2010-04-19 23:35:03 EDT
Description of problem:
Flash does not instal in Mozilla Firefox 3.5.9

Version-Release number of selected component (if applicable):
Mozilla Firefox 3.5.9


How reproducible:
Download final F12. install in a 64 bit HP elitebook 8530w.
Follow Adobe YUM instructions. 

Alternative: solution proposed from BUG 505522
http://labs.adobe.com/technologies/flashplayer10/64bit.html
Down load it. Copy the file libflashplayer.so to ~/.mozilla/plugins.


(I have done the reinstall 3 times today, getting tired here!)

Steps to Reproduce:
1. Fresh install of F12 64
2. yum update
3. Install Flash: from Adobe Yum or copy  
  
Actual results:
In Firefox, flash is not installed! 
checked with: about:plugins
checked also: youtube or NPR radio.

Expected results:
Flash installed in Mozilla Firefox in a easy way! 

Additional info:
My notebook: HP Elitebook 8530w
Comment 1 d. johnson 2010-07-06 13:42:22 EDT
https://fedoraproject.org/wiki/Multimedia/Flash#32_bit_wrapped_version has the working method to install Flash.


Unfortunately, crash here happened in the binary-only flash player for which we don't have any source code, so unfortunately we cannot help you with it.

Closing as CANTFIX (because that's our situation)



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Note You need to log in before you can comment on or make changes to this bug.