Bug 5839 - 6.1 install from cd doesn't show dialog to configure LAN
6.1 install from cd doesn't show dialog to configure LAN
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-11 12:19 EDT by k.j.niesink
Modified: 2015-01-07 18:38 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-08 11:23:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description k.j.niesink 1999-10-11 12:19:50 EDT
I have got an 3com Etherlink III Isa (3com509b-TPO)in
PnP-modus networkcard. I did a new install and the dialog to
configure a network didn't show up. The previous redhat
releases (5.2 and 6.0) did the job correctly during the
installation procedure.
Comment 1 Cristian Gafton 2000-01-27 02:39:59 EST
change component to installer
Comment 2 Jay Turner 2000-02-08 11:23:59 EST
If the card is not autoprobed, then the network config screens will not show
up.  If your card is not getting probed correctly, then run the installer in
expert mode and specify its parameters.

Note You need to log in before you can comment on or make changes to this bug.