Bug 58398 - ypbind consumes CPU when RJ45 re-inserted into NIC
ypbind consumes CPU when RJ45 re-inserted into NIC
Status: CLOSED CANTFIX
Product: Red Hat Linux
Classification: Retired
Component: ypbind (Show other bugs)
7.1
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Steve Dickson
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-15 16:21 EST by N. Selimaj
Modified: 2007-03-26 23:50 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 12:18:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description N. Selimaj 2002-01-15 16:21:35 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0; T312461)

Description of problem:
when I remove; wait; insert the RJ45 on any of my Compaq RH 7.1 i386 machines 
ypbind goes crazy consuming CPU (top output)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.run top
2.remove RJ45 
3.wait a few seconds
4.re-attach the RJ45
5.top shows ypbind using +90 %CPU
6. to stop this behavior :/etc/init.d/ypbind restart
	

Actual Results:  
  PID USER     PRI  NI  SIZE  RSS SHARE STAT %CPU %MEM   TIME COMMAND
 1394 root      18   0   868  868   720 R    99.8  0.6   1:36 ypbind
 1525 root       9   0  1140 1140   924 R     0.1  0.9   0:00 top
    1 root       8   0   540  540   468 S     0.0  0.4   0:04 init
    2 root       9   0     0    0     0 SW    0.0  0.0   0:00 keventd
    3 root      19  19     0    0     0 SWN   0.0  0.0   0:00 ksoftirqd_CPU0
    4 root       9   0     0    0     0 SW    0.0  0.0   0:00 kswapd


Additional info:

RH 7.1 2.4.9

ypbind-1.7-8
yp-tools-2.4-7

HW: Compaq
Comment 1 Alexander Larsson 2002-03-27 13:00:50 EST
I can't reproduce this at all. What ethernet card is this?
Comment 2 Bill Nottingham 2006-08-07 14:55:21 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues have not been resolved yet. We do
want to make sure that no important bugs slip through the cracks.
Please check if this issue is still present in a current Fedora Core
release. If so, please change the product and version to match, and
check the box indicating that the requested information has been
provided. Note that any bug still open against Red Hat Linux on will be
closed as 'CANTFIX' on September 30, 2006. Thanks again for your help.
Comment 3 Bill Nottingham 2006-10-18 12:18:57 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Closing as CANTFIX.

Note You need to log in before you can comment on or make changes to this bug.