Bug 58407 - kppp total hang if you press "?"
kppp total hang if you press "?"
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: kdenetwork (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-15 19:44 EST by Chris Evans
Modified: 2007-04-18 12:39 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-16 10:46:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Evans 2002-01-15 19:44:23 EST
Description of Problem:
Log in to KDE as a non-root user.
Launch KPPP from the menu.
Input the correct root password to start the program.
Press "?" 
-> Oh dear! Total program lock. The "close window" button is
also inoperative.
A novice user is now very stuck on how to get rid of this window.
(must kill -9 as root)
Comment 1 Bernhard Rosenkraenzer 2002-01-16 10:46:02 EST
Works perfectly here... This looks like your kppp can't launch khelpcenter for
some reason. Is kdebase installed?
Comment 2 Bernhard Rosenkraenzer 2002-04-05 04:35:45 EST
Closing due to lack of feedback

Note You need to log in before you can comment on or make changes to this bug.