Bug 584211 - Tuxracer should require libmikmod
Tuxracer should require libmikmod
Status: CLOSED DUPLICATE of bug 571177
Product: Fedora
Classification: Fedora
Component: extremetuxracer (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-20 19:48 EDT by Felix Möller
Modified: 2010-04-21 09:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-21 09:18:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Felix Möller 2010-04-20 19:48:19 EDT
I just got:
fm@thinkpad ~]$ etracer
Extreme TuxRacer SVN Development --  http://www.extremetuxracer.com 
(c) 2007 The ETRacer team
(c) 2004-2005 The PPRacer team
(c) 1999-2001 Jasmin F. Patry<jfpatry@sunspirestudios.com>
ETRacer comes with ABSOLUTELY NO WARRANTY. This is free software,
and you are welcome to redistribute it under certain conditions.
See http://www.gnu.org/copyleft/gpl.html for details.

%%% etracer warning: Attempt to bind to Texture unloaded texture: `b-herring_run_icon'

%%% etracer warning: FAILED to load music file music/start1-jt.it: Failed loading libmikmod.so.3: libmikmod.so.3: cannot open shared object file: No such file or directory
%%% etracer warning: FAILED to load music file music/credits1-cp.it: Failed loading libmikmod.so.3: libmikmod.so.3: cannot open shared object file: No such file or directory
%%% etracer warning: FAILED to load music file music/options1-jt.it: Failed loading libmikmod.so.3: libmikmod.so.3: cannot open shared object file: No such file or directory
%%% etracer warning: FAILED to load music file music/race1-jt.it: Failed loading libmikmod.so.3: libmikmod.so.3: cannot open shared object file: No such file or directory
%%% etracer warning: FAILED to load music file music/wonrace1-jt.it: Failed loading libmikmod.so.3: libmikmod.so.3: cannot open shared object file: No such file or directory

Installing libmikmod the error messages went away.

[fm@thinkpad ~]$ rpm -q extremetuxracer libmikmod                                                                                                                                
extremetuxracer-0.4-3.fc12.i686                                                                                                                                                  
libmikmod-3.2.0-9.beta2.fc13.i686
Comment 1 Nils Philippsen 2010-04-21 09:18:11 EDT

*** This bug has been marked as a duplicate of bug 571177 ***

Note You need to log in before you can comment on or make changes to this bug.