Bug 58431 - Connection problems on Port 12000
Summary: Connection problems on Port 12000
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.2
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-16 14:26 UTC by Need Real Name
Modified: 2007-04-18 16:39 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-18 18:34:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
test app I used to test this (1.15 KB, text/plain)
2002-01-18 18:31 UTC, Arjan van de Ven
no flags Details

Description Need Real Name 2002-01-16 14:26:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; Q312461)

Description of problem:
Some time ago i code my own secure messenger which runs on port 12000. On 
Redhat 7.0 with kernel 2.2.x it runs fine but no on redhat 7.1 and 7.2 on the 
new kernel serie 2.4.x i can only connect to the server on port 12000 only 
once. so only one client can connect. When i try to connect with another client 
he trys to connect but after some time he timed out.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Run my Messenger- Server
2.Connect with one client
3.Connect with another client
	

Expected Results:  Normaly the second client connect to server and all is fine

Additional info:

Comment 1 Arjan van de Ven 2002-01-18 18:31:31 UTC
Created attachment 42835 [details]
test app I used to test this

Comment 2 Arjan van de Ven 2002-01-18 18:34:36 UTC
Attached test app works for me.. (ok it uses port 9002 but that's irrelevant)
Can you see if your app does something different ?


Note You need to log in before you can comment on or make changes to this bug.