Bug 584432 - RHSM GUI: Consumer ID on Registration screen is not fully visible
RHSM GUI: Consumer ID on Registration screen is not fully visible
Status: CLOSED CURRENTRELEASE
Product: Candlepin
Classification: Community
Component: candlepin (Show other bugs)
0.5
All Linux
low Severity low
: ---
: ---
Assigned To: Pradeep Kilambi
wes hayutin
: QA-Closed
Depends On:
Blocks: ent2
  Show dependency treegraph
 
Reported: 2010-04-21 11:04 EDT by Devan Goodwin
Modified: 2015-05-14 11:31 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-04 10:47:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Devan Goodwin 2010-04-21 11:04:56 EDT
Description of problem:

For an already registered consumer, on the Registration screen the ConsumerID is not fully visible.

Version-Release number of selected component (if applicable):

subscription-manager-gnome-0.39-1.git.62ce51309d90d8266d341644d7f4451e34fb05da.fc12.i686

How reproducible:

May depend on screen resolution, font sizes, OS, not sure.

Steps to Reproduce:
1. Register.
1. Run GUI and press Registration.

  
Actual results:

ConsumerID shows up as something like: "XXXXX...-XXXX-XXX-XXXX" (note the ... for concatenation)

Expected results:

ConsumerID should have enough room and display fully.



Additional info:

Encountered on Fedora 12 using regular fonts as far as I know.

This is mostly useful for developers who need the UUID for curl testing and such, thus low priority.
Comment 1 spandey 2010-05-21 05:20:43 EDT

Tested with resolution 1680*1050 for Rhel 6 client working fine 
Moving defect status form modified to verified
Comment 2 John Sefler 2011-05-04 10:47:57 EDT
Group move of VERIFIED Entitlement/'client tools' component bugs to CLOSED CURRENT_RELEASE since these bugs have already been included in Alpha and Beta releases for Entitlements.

Going forward, the RHEL/subscription-manager component is a better classification for these types of bugs.

Note You need to log in before you can comment on or make changes to this bug.