Bug 584441 - [abrt] crash in gthumb-2.10.11-9.fc12: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
[abrt] crash in gthumb-2.10.11-9.fc12: Process /usr/bin/gthumb was killed by ...
Status: CLOSED DUPLICATE of bug 573387
Product: Fedora
Classification: Fedora
Component: gthumb (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Christian Krause
Fedora Extras Quality Assurance
abrt_hash:eeea2471a59294cd761f8099fe9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-21 11:15 EDT by cje
Modified: 2010-08-02 17:49 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-02 17:49:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.45 KB, text/plain)
2010-04-21 11:15 EDT, cje
no flags Details

  None (edit)
Description cje 2010-04-21 11:15:15 EDT
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gthumb --import-photos
comment: i'm guessing this was actually a mobile phone pretending to be a memory stick.  i can probably find the image mentioned in the backtrace if that'll help.  :-)
component: gthumb
executable: /usr/bin/gthumb
kernel: 2.6.32.11-99.fc12.i686.PAE
package: gthumb-2.10.11-9.fc12
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. plug in a memory stick containing a picture of Doutzen Kroes .. or so it would appear from the backtrace.
Comment 1 cje 2010-04-21 11:15:18 EDT
Created attachment 408102 [details]
File: backtrace
Comment 2 Fedora Admin XMLRPC Client 2010-07-17 18:11:17 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Benjamín Valero Espinosa 2010-08-02 17:49:47 EDT

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 573387 ***

Note You need to log in before you can comment on or make changes to this bug.