Bug 584453 - [abrt] crash in gnome-screensaver-2.28.3-1.fc12: Process /usr/libexec/gnome-screensaver-dialog was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gnome-screensaver-2.28.3-1.fc12: Process /usr/libexec/gnome-s...
Status: CLOSED DUPLICATE of bug 562196
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-screensaver   
(Show other bugs)
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: jmccann
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c7e73cb58b0f45e878851071c5d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-21 15:31 UTC by Andrea Gazzaniga
Modified: 2015-01-14 23:25 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 10:06:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (17.82 KB, text/plain)
2010-04-21 15:32 UTC, Andrea Gazzaniga
no flags Details

Description Andrea Gazzaniga 2010-04-21 15:31:57 UTC
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gnome-screensaver-dialog --status-message= --enable-switch
component: gnome-screensaver
executable: /usr/libexec/gnome-screensaver-dialog
kernel: 2.6.32.11-99.fc12.i686
package: gnome-screensaver-2.28.3-1.fc12
rating: 4
reason: Process /usr/libexec/gnome-screensaver-dialog was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Found after resuming from suspend
2.
3.

Comment 1 Andrea Gazzaniga 2010-04-21 15:32:00 UTC
Created attachment 408109 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:06:19 UTC

*** This bug has been marked as a duplicate of bug 562196 ***

Comment 3 Karel Klíč 2010-05-25 10:06:19 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #562196.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.