Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 584454 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib64/firefox-3.5/firefox ...
Status: CLOSED DUPLICATE of bug 573107
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:3e4d8991d7563a46081ab3e03f8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-21 11:32 EDT by Jay
Modified: 2010-05-01 15:18 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-01 15:18:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (64.00 KB, text/plain)
2010-04-21 11:32 EDT, Jay
no flags Details

  None (edit)
Description Jay 2010-04-21 11:32:53 EDT
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.5/firefox
component: firefox
executable: /usr/lib64/firefox-3.5/firefox
kernel: 2.6.32.11-99.fc12.x86_64
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib64/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Jay 2010-04-21 11:32:54 EDT
Created attachment 408110 [details]
File: backtrace
Comment 2 Chris Campbell 2010-05-01 15:18:03 EDT
#2  <signal handler called>
No symbol table info available.
#3  PresShell::ProcessReflowCommands (this=0x7ff3146e2800, aInterruptible=1)
    at nsPresShell.cpp:6816
        idx = <value optimized out>
        scriptBlocker = {<No data fields>}
        deadline = 462248817
#4  0x0000003324618dae in PresShell::DoFlushPendingNotifications (this=
    0x7ff3146e2800, aType=Flush_Layout, aInterruptibleReflow=1)
    at nsPresShell.cpp:4870
        kungFuDeathGrip = {<nsCOMPtr_base> = {mRawPtr = 
    0x7ff3146e2800}, <No data fields>}
        batch = {mRootVM = {<nsCOMPtr_base> = {mRawPtr = 
    0x7ff3145073e0}, <No data fields>}}
        updateFlags = <value optimized out>
        isSafeToFlush = 1
        viewManagerDeathGrip = {<nsCOMPtr_base> = {mRawPtr = 
    0x7ff3145073e0}, <No data fields>}
#5  0x0000003324618e6d in PresShell::ReflowEvent::Run (
    this=<value optimized out>) at nsPresShell.cpp:6594
        viewManager = {<nsCOMPtr_base> = {mRawPtr = 
    0x7ff3145073e0}, <No data fields>}
        ps = {mRawPtr = 0x7ff3146e2800}
#6  0x0000003324cc5b9b in nsThread::ProcessNextEvent (this=0x7ff30ac339d0, 
    mayWait=1, result=0x7ff30c2fdd94) at nsThread.cpp:521
        notifyGlobalObserver = 1
        obs = {<nsCOMPtr_base> = {mRawPtr = 0x0}, <No data fields>}
        event = {<nsCOMPtr_base> = {mRawPtr = 
    0x7ff305ab3a60}, <No data fields>}
        rv = 0



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-05-01 15:18:20 EDT
Thank you for taking the time to submit this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 573107 ***

Note You need to log in before you can comment on or make changes to this bug.