Bug 58448 - merge packages, please?
Summary: merge packages, please?
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: docbook-dtd412-xml
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-16 22:30 UTC by Bill Nottingham
Modified: 2014-03-17 02:25 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2002-01-17 16:26:08 UTC


Attachments (Terms of Use)

Description Bill Nottingham 2002-01-16 22:30:47 UTC
Merging docbook-dtd*-* into one package would make the user experience simpler;
they wouldn't need to know which DTDs they needed.

Comment 1 Tim Waugh 2002-01-16 22:33:02 UTC
It'll be an ugly spec file.. :-)

I'll try to get this in for the coming release if there is time.


Comment 2 Tim Waugh 2002-01-18 13:56:18 UTC
Done: docbook-dtds-1.0-1.



Note You need to log in before you can comment on or make changes to this bug.