Bug 584692 - No way to release cursor from guest
Summary: No way to release cursor from guest
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: virt-manager   
(Show other bugs)
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Cole Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-22 08:22 UTC by Need Real Name
Modified: 2010-05-10 16:23 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-10 16:23:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2010-04-22 08:22:47 UTC
Say I am using a 3g connection and SSH -X to my host machine, where I run virt-manager. If I interact with a guest using the vnc console, and then go through a physical tunnel and lose my 3g connection, I am stuck: I cannot get out of the console since Ctrl+Alt are waiting on a reply from the host.

Comment 1 Cole Robinson 2010-05-10 16:23:29 UTC
I would recommend either using libvirt remote management capabilities and run virt-manager on your local machine, or ctrl-alt-f2 to drop to a terminal and kill the SSH process (infact I think switching like this will release the mouse for you anyways).

Other than those workarounds I don't think there is much we can do if you are running the app remotely and the connection drops. Closing as CANTFIX.


Note You need to log in before you can comment on or make changes to this bug.