This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 58470 - Unable to include hw/sw profiles in registration
Unable to include hw/sw profiles in registration
Status: CLOSED NOTABUG
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Registration (Show other bugs)
unspecified
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Cristian Gafton
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-17 11:49 EST by Mike Fry
Modified: 2015-01-07 18:54 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-20 03:43:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
tcpdump output (12.25 KB, text/plain)
2002-01-17 11:58 EST, Mike Fry
no flags Details

  None (edit)
Description Mike Fry 2002-01-17 11:49:23 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:0.9.5) Gecko/20011015

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.rhn_register - ensuring that hw and/or sw profiles are selected
2.
3.
	

Actual Results:  RHN server drops connection due to numerous delays and
retransmissions of packets.

Expected Results:  Database should include my hw/sw profiles and the task should
have completed successfully.

Additional info:

I have a tcpdump trace showing the packet activity produced during one attempt
to run rhn_register
Comment 1 Mike Fry 2002-01-17 11:58:27 EST
Created attachment 42715 [details]
tcpdump output
Comment 2 Mike Fry 2002-01-22 17:48:18 EST
Same problem also manifests itself with the 'up2date -p' command (update profiles).

Running a plain 'up2date' also exhibits some the same problems, but the data exchanges are smaller and are thus more likely to succeed - albeit with 
numerous packet retries.
Comment 3 Mike Fry 2002-02-02 05:44:19 EST
I have discovered a VERY temporary work-around for this problem!

Running

  sysctl -w net.ipv4.ip_no_pmtu_disc=1

seems to allow my system to register and update profiles - albeit sloooowly.
Comment 4 Cristian Gafton 2002-04-20 03:43:47 EDT
are you connecting from behind a modem or through a firewall/vpn? This looks
awfully close o an MTU size mismatch (ie, using an MTU that is higher than what
the connection path allows)
Comment 5 Jay Turner 2002-05-15 14:41:35 EDT
Closing this out due to lack of activity.

Note You need to log in before you can comment on or make changes to this bug.