Bug 58477 - Error msg when try to install wu-ftpd-2.6.1-0.6x.21.i386.rpm on linux 6.2
Error msg when try to install wu-ftpd-2.6.1-0.6x.21.i386.rpm on linux 6.2
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: wu-ftpd (Show other bugs)
6.2
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
David Lawrence
: Security
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-17 14:09 EST by Hang Li
Modified: 2007-03-26 23:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-17 14:10:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hang Li 2002-01-17 14:09:54 EST
Description of Problem:
Try to install wu-ftpd-2.6.1-0.6x.21.i386.rpm on linux 6.2. But it gives error
msg:

error: failed dependencies:
	/etc/pam.d/system-auth is needed by wu-ftpd-2.6.1-0.6x.21
	rpmlib(PayloadFilesHavePrefix) <= 4.0-1 is needed by wu-ftpd-2.6.1-0.6x.21

It is believed that /etc/pam.d/system-auth is only used in linux 7.0 for PAM.

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Trond Eivind Glomsrxd 2002-01-18 12:59:24 EST
You need to have previously issued erratas installed (in this case, the pam update)

Note You need to log in before you can comment on or make changes to this bug.