Bug 584821 - [abrt] crash in chess-1.0-29.fc13: Process /usr/bin/chess was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in chess-1.0-29.fc13: Process /usr/bin/chess was killed by signa...
Status: CLOSED DUPLICATE of bug 581219
Alias: None
Product: Fedora
Classification: Fedora
Component: chess   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Alexey Torkhov
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:375703061dd22065386e9506d14...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-22 14:03 UTC by unix63
Modified: 2010-05-25 10:25 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 10:25:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (7.96 KB, text/plain)
2010-04-22 14:03 UTC, unix63
no flags Details

Description unix63 2010-04-22 14:03:17 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: chess
component: chess
executable: /usr/bin/chess
global_uuid: 375703061dd22065386e9506d149159eceead207
kernel: 2.6.33.1-24.fc13.i686
package: chess-1.0-29.fc13
rating: 3
reason: Process /usr/bin/chess was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
retired from game.
crashed after quiting.

How to reproduce
-----
1.retire from game and quit.
2.
3.

Comment 1 unix63 2010-04-22 14:03:20 UTC
Created attachment 408329 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:25:11 UTC

*** This bug has been marked as a duplicate of bug 581219 ***

Comment 3 Karel Klíč 2010-05-25 10:25:11 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #581219.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.