Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 584854 - Morocco starts DST on May 2, 2010
Morocco starts DST on May 2, 2010
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: tzdata (Show other bugs)
3.9
All Linux
high Severity high
: ---
: ---
Assigned To: Petr Machata
qe-baseos-daemons
:
Depends On: 584847 585134
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-22 11:12 EDT by Jeff Bastian
Modified: 2015-05-04 21:35 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 584847
Environment:
Last Closed: 2010-04-28 07:08:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2010:0381 normal SHIPPED_LIVE tzdata enhancement update 2010-04-28 07:08:16 EDT

  None (edit)
Description Jeff Bastian 2010-04-22 11:12:49 EDT
+++ This bug was initially created as a clone of Bug #584847 +++

Description of problem:
Morocco is starting DST earlier this year (2010), at midnight between May 1 and May 2:
  http://www.timeanddate.com/news/time/morocco-starts-dst-2010.html

Patches for tzdata were discussed at
  http://thread.gmane.org/gmane.comp.time.tz/3197
Please read the entire thread because the initial patch was incorrect.  The final patch is
+ Rule	Morocco	2010	only	-	May	 2	 0:00	1:00	S
+ Rule	Morocco	2010	only	-	Aug	 8	 0:00	0	-


Version-Release number of selected component (if applicable):
tzdata-2010f-10.el5
Comment 4 errata-xmlrpc 2010-04-28 07:08:32 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2010-0381.html

Note You need to log in before you can comment on or make changes to this bug.