Bug 584891 - RuntimeError: Error running ntfsresize: No such file or directory
RuntimeError: Error running ntfsresize: No such file or directory
Status: CLOSED DUPLICATE of bug 572431
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda (Show other bugs)
6.0
i386 Linux
low Severity medium
: rc
: ---
Assigned To: Anaconda Maintenance Team
Release Test Team
anaconda_trace_hash:81bc4a2bfda23c0be...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-22 12:37 EDT by Josh
Modified: 2010-04-22 13:01 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-22 13:01:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (173.51 KB, text/plain)
2010-04-22 12:37 EDT, Josh
no flags Details

  None (edit)
Description Josh 2010-04-22 12:37:35 EDT
The following was filed automatically by anaconda:
anaconda 13.21.20.5 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/iutil.py", line 234, in execWithCapture
    raise RuntimeError, "Error running " + command + ": " + e.strerror
  File "/usr/lib/anaconda/storage/formats/fs.py", line 1310, in minSize
    stderr = "/dev/tty5")
  File "/usr/lib/anaconda/storage/devices.py", line 664, in minSize
    if self.format.minSize:
  File "/usr/lib/anaconda/iw/partition_ui_helpers_gui.py", line 380, in createPreExistFSOptionSection
    reqlower = origrequest.minSize
  File "/usr/lib/anaconda/iw/partition_dialog_gui.py", line 454, in __init__
    (row, self.fsoptionsDict) = createPreExistFSOptionSection(self.origrequest, maintable, row, self.mountCombo, self.storage, luksdev=luksdev)
  File "/usr/lib/anaconda/iw/partition_gui.py", line 1672, in editPartition
    isNew = isNew, restrictfs = restrictfs)
  File "/usr/lib/anaconda/iw/partition_gui.py", line 1640, in editCB
    self.editPartition(device)
RuntimeError: Error running ntfsresize: No such file or directory
Comment 1 Josh 2010-04-22 12:37:42 EDT
Created attachment 408378 [details]
Attached traceback automatically from anaconda.
Comment 2 Josh 2010-04-22 12:39:51 EDT
i clicked on a ntfs partition in an attempt to see about resizing it
Comment 3 Chris Lumens 2010-04-22 13:01:46 EDT

*** This bug has been marked as a duplicate of bug 572431 ***

Note You need to log in before you can comment on or make changes to this bug.