Bug 58492 - Wrong background color in the Evolution mailer titles
Summary: Wrong background color in the Evolution mailer titles
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: evolution (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-01-18 02:32 UTC by Christian Rose
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-22 01:47:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot showing the light-grey colored title background (12.34 KB, image/png)
2002-01-18 02:33 UTC, Christian Rose
no flags Details

Description Christian Rose 2002-01-18 02:32:50 UTC
Tested with Evolution-1.0.1-2 and the gtk+ pixmap theme "Smoke".

In previous versions of Evolution, the mailer table titles had backgrounds using
the theme. Starting with Evolution 1.0.1, they are now using a lighter grey
color that makes them stand out from everything else and look misplaced.

Will attach a screenshot.

Comment 1 Christian Rose 2002-01-18 02:33:50 UTC
Created attachment 42755 [details]
Screenshot showing the light-grey colored title background

Comment 2 Jeremy Katz 2002-06-04 04:09:48 UTC
This was an intentional change to gal because gal doesn't really completely
handle everything related to themes and so wasn't changing text color properly
iirc.  WONTFIX'ing it here, but feel free to file upstream in
bugzilla.ximian.com if you feel strongly about it, although I bet that it won't
really be looked at much until the gnome2 port when they'll have to properly
respect themes for a11y.


Note You need to log in before you can comment on or make changes to this bug.