Bug 584992 - [abrt] crash in compiz-0.8.6-1.fc13: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in compiz-0.8.6-1.fc13: Process /usr/bin/compiz was killed by si...
Status: CLOSED DUPLICATE of bug 595236
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz   
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Adel Gadllah
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1163bd3a7c328fc518db134c3a6...
Keywords:
: 594973 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-22 20:35 UTC by Milan
Modified: 2010-06-24 05:02 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-24 05:02:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (43.73 KB, text/plain)
2010-04-22 20:35 UTC, Milan
no flags Details
2. X server log file (/var/log/Xorg.*.log) (98.53 KB, text/plain)
2010-04-23 11:12 UTC, Milan
no flags Details
2. X server log file (/var/log/Xorg.*.log) (29.66 KB, text/plain)
2010-04-23 11:12 UTC, Milan
no flags Details
3. The output of 'lspci -nn' (1.90 KB, text/plain)
2010-04-23 11:14 UTC, Milan
no flags Details
4. The output of "dmesg" (38.63 KB, text/plain)
2010-04-23 11:24 UTC, Milan
no flags Details

Description Milan 2010-04-22 20:35:29 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat
component: compiz
executable: /usr/bin/compiz
global_uuid: 1163bd3a7c328fc518db134c3a677efc3a7f865d
kernel: 2.6.33.2-57.fc13.i686
package: compiz-0.8.6-1.fc13
rating: 4
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Milan 2010-04-22 20:35:33 UTC
Created attachment 408442 [details]
File: backtrace

Comment 2 Jeff Raber 2010-04-23 02:17:03 UTC
Thanks for the bug report. We have reviewed the information you have provided above, and there is some additional information we require that will be helpful in our diagnosis of this issue. 

Please attach the following items to the bug report as individual uncompressed text/plain file attachments using the bugzilla file attachment link above called "Add an attachment". 
  1. Your X server config file (/etc/X11/xorg.conf)
  2. X server log file (/var/log/Xorg.*.log)
  3. The output of 'lspci -nn' 
  4. The output of "dmesg" 

We will review this issue again once you've had a chance to attach this information. 

Thank you in advance.

Comment 3 Milan 2010-04-23 11:12:03 UTC
Created attachment 408577 [details]
2. X server log file (/var/log/Xorg.*.log)

Dear Jeff Raber

Here are the file you are requested.
But unfortunately I have no xorg.conf file...

Best regards

Milan ANTL

Comment 4 Milan 2010-04-23 11:12:40 UTC
Created attachment 408578 [details]
2. X server log file (/var/log/Xorg.*.log)

Comment 5 Milan 2010-04-23 11:14:52 UTC
Created attachment 408579 [details]
3. The output of 'lspci -nn'

Comment 6 Milan 2010-04-23 11:24:03 UTC
Created attachment 408580 [details]
4. The output of "dmesg"

Comment 7 Jeff Raber 2010-05-18 04:08:47 UTC
Does this crash continue to occur after applying the latest updates?  Is the crash reproducible?  If so, please provide the steps necessary to reproduce the issue.

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 8 Karel Klíč 2010-05-25 08:44:08 UTC
*** Bug 594973 has been marked as a duplicate of this bug. ***

Comment 9 Jeff Raber 2010-06-24 05:02:55 UTC

*** This bug has been marked as a duplicate of bug 595236 ***


Note You need to log in before you can comment on or make changes to this bug.