Bug 585007 - [abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.5.9-2.fc12: Process /usr/lib/firefox-3.5/firefox wa...
Status: CLOSED DUPLICATE of bug 575314
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:6985bc8aa41b8384d92292c1a71...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-22 17:46 EDT by apogi
Modified: 2010-05-25 04:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 04:40:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (62.30 KB, text/plain)
2010-04-22 17:46 EDT, apogi
no flags Details

  None (edit)
Description apogi 2010-04-22 17:46:15 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5/firefox --sm-config-prefix /firefox-mnj7Kl/ --sm-client-id 10e7e294ca000127057974900000020790014 --screen 0
component: firefox
executable: /usr/lib/firefox-3.5/firefox
global_uuid: 6985bc8aa41b8384d92292c1a7161a7652de4880
kernel: 2.6.32.11-102.fc12.i686
package: firefox-3.5.9-2.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 apogi 2010-04-22 17:46:22 EDT
Created attachment 408454 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 04:40:50 EDT

*** This bug has been marked as a duplicate of bug 575314 ***
Comment 3 Karel Klíč 2010-05-25 04:40:50 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #575314.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.